none
Second hard drive says write-protected

    Question

  • I've got a new 2008 enterprise terminal server. I've installed all my apps to the 2nd hard drive. Now for no reason, I can't write to the drive and my apps can't either as they all crash as soon as they need to.

    I get this exact error when simply trying to create a directory in the root of the drive:

    "The disk is write-protected.

    Remove the write-protection or use another disk."

    I'm logging in as the local admin, domain admin makes no diff. I've also given full permissions to "everyone" with no luck. How the heck can I fix this bugger?
    Wednesday, September 17, 2008 7:11 PM

Answers

  • It could be that the ReadOnly flag is on, do the following


    on cmd prompt launch "diskpart.exe"

    on the diskpart prompt, do the following

    LIST DISK 

    This will give you a list of all disks in your system
    Note down the number of your problem disk, then do the folloiwng

    SELECT DISK x 

    Where x is the number of your problem disk, then do the following

    DETAIL DISK 

    This will list all the details of your problem disk
    Check if the ReadOnly flag is set to Yes

    If the ReadOnly flag is set to Yes, do the follwing

    ATTR DISK CLEAR READONLY 

    This should clear the flag on the disk, please retry your disk operations

    If ths does not solve it, we have another flag on the volume, same command, but now on volume:

    LIST VOLUME  
    SELECT VOLUME x  
    DETAIL VOLUME  
    ATTR VOLUME CLEAR READONLY 

    HTH,
    Edwin.
    • Marked as answer by David Shen Monday, September 22, 2008 8:00 AM
    Friday, September 19, 2008 9:37 AM
    Moderator
  • The read-only flag on a Volume is sometimes set by a VSS compliant Backup program. You might want to check if this flag remains after backup ?
    Monday, October 6, 2008 9:09 AM
    Moderator
  • Yes, there are situations where the "DETAIL DISK" or "DETAIL VOLUME" commands are listing a cached value.
    This cached value can be different than the actual value on the disk.

    This will list as "NO" but in fact it is "YES" on the disk or volume.

    that would explain the situation you are describing.

    This caching behaviour is documented here: http://support.microsoft.com/default.aspx/kb/918188

    The article is written for 2003,
    I am not 100% sure if this is still the same for Vista/Win7
    nor am I sure in regards to Server 2008/R2

    HTH,
    Edwin.
    Friday, November 20, 2009 1:04 PM
    Moderator

All replies

  • It could be that the ReadOnly flag is on, do the following


    on cmd prompt launch "diskpart.exe"

    on the diskpart prompt, do the following

    LIST DISK 

    This will give you a list of all disks in your system
    Note down the number of your problem disk, then do the folloiwng

    SELECT DISK x 

    Where x is the number of your problem disk, then do the following

    DETAIL DISK 

    This will list all the details of your problem disk
    Check if the ReadOnly flag is set to Yes

    If the ReadOnly flag is set to Yes, do the follwing

    ATTR DISK CLEAR READONLY 

    This should clear the flag on the disk, please retry your disk operations

    If ths does not solve it, we have another flag on the volume, same command, but now on volume:

    LIST VOLUME  
    SELECT VOLUME x  
    DETAIL VOLUME  
    ATTR VOLUME CLEAR READONLY 

    HTH,
    Edwin.
    • Marked as answer by David Shen Monday, September 22, 2008 8:00 AM
    Friday, September 19, 2008 9:37 AM
    Moderator
  • That worked, it was on the volume not the disk. Strange thing is it didn't show it on the detail on either of them. This is the second time it's done this, any idea why?

    Thanks so much for the fix!
    Wednesday, October 1, 2008 2:40 AM
  • The read-only flag on a Volume is sometimes set by a VSS compliant Backup program. You might want to check if this flag remains after backup ?
    Monday, October 6, 2008 9:09 AM
    Moderator
  • Thank You!!
    Saturday, May 30, 2009 11:11 AM
  • It could be that the ReadOnly flag is on, do the following


    on cmd prompt launch "diskpart.exe"
     Edwin...
    had a problem where WIN7 said the entire drive was write protected, but even having done (what isn't quoted for brevity's sake) down to the volume level it still showed "NO" for the read only flag - and on all other flags.  Just for laughs and giggles I did the ATTR VOLUME CLEAR READONLY on it anyway.  Amazingly, it worked, despite the NO listed.  I was immediately able to move, copy, delete, ect., any files on the drive despite the "write protected"  message just minutes before. 

    You might want to include a "do it even if it says NO" the next time you pass out these instructions, as it appears the NO listed for READONLY may be misleading.


    Sunday, July 26, 2009 4:10 PM
  • Okay I have the same problem here.
    My second disk gets write protected, even when I have all rights.
    The ReadOnly attribute is set to no and clearing it does not solve it at all for me!

    Anyone other suggestions?
    Sunday, November 15, 2009 7:27 PM
  • Yes, there are situations where the "DETAIL DISK" or "DETAIL VOLUME" commands are listing a cached value.
    This cached value can be different than the actual value on the disk.

    This will list as "NO" but in fact it is "YES" on the disk or volume.

    that would explain the situation you are describing.

    This caching behaviour is documented here: http://support.microsoft.com/default.aspx/kb/918188

    The article is written for 2003,
    I am not 100% sure if this is still the same for Vista/Win7
    nor am I sure in regards to Server 2008/R2

    HTH,
    Edwin.
    Friday, November 20, 2009 1:04 PM
    Moderator
  • Okay I have the same problem here.
    My second disk gets write protected, even when I have all rights.
    The ReadOnly attribute is set to no and clearing it does not solve it at all for me!

    Anyone other suggestions?

    Can you give some more info ?
    - ReadOnly attribute on both DISK as well as VOLUME
    - you say "disk gets write protected" - tell us where you see this, or how you know
    - are you using external storage ?
    - is this "disk" a partition on the same physical disk, or is it actually a different disk

    Please volunteer as much info as possible
    thanks,
    Edwin.
    Friday, November 20, 2009 1:06 PM
    Moderator
  • Okay I have the same problem here.
    My second disk gets write protected, even when I have all rights.
    The ReadOnly attribute is set to no and clearing it does not solve it at all for me!

    Anyone other suggestions?

    Can you give some more info ?
    - ReadOnly attribute on both DISK as well as VOLUME
    - you say "disk gets write protected" - tell us where you see this, or how you know
    - are you using external storage ?
    - is this "disk" a partition on the same physical disk, or is it actually a different disk

    Please volunteer as much info as possible
    thanks,
    Edwin.


    - Currently it says no on both disk and volume
    - It says "This medium is write-protected" when trying to delete or create a file on the disk.
    - It's not an external hdd.
    - This disk is actually a different disk so a new physical disk.

    While looking further on the internet, I've read somewhere this issue has something to do with a corrupted MBR of that hdd.
    So I fixed the MBR. It's been a week already since I had this problem so I hope this was the solution.
    (Usually I had this problem after booting from power off state. A reboot sometimes fixed it temporarily)
    I'll post a message if the problem returns.

    Hope this info helps.
    Martijn

    Saturday, November 21, 2009 1:51 PM
  • Hello everyone.
    I've been experiencing the same situation on my second partition.  The attr volume clear readonly command fixed me right up.  I run two backup programs, see if they match what you're seeing.

    Microsoft Home Server (updated for win7 compatability)
    Drive Snapshot

    I believe I haven't run the snapshot in some while so I'm thinking of blaming the WHS.  I hope this helps narrow down the problem, I'll continue to test on my end.
    Saturday, November 21, 2009 4:57 PM
  • Hello Edwin,

    I just wanted to thank you for this info. I have searched high and low online for a solution to this issue and could not find anyone having the same problem. Even though the read only flag said no, I did what you suggested and it worked for me as well. I am not sure why or how this happened but thaks for the solution!
    Wednesday, December 16, 2009 6:27 AM
  • Dear Gossmann,

    you are very welcome.

    In these forums, if a post is helpful, please feel free to click the green arrow above the "vote as helpful" on the post, this will give "points" to the author of the helping post.

    Rgds,
    edwin.
    Thursday, December 17, 2009 8:40 AM
    Moderator
  • The steps listed in the "Diskpart.exe" answer worked for me as well, even though it said no for read only. I'm assuming it has something to do with the fact that i just upgraded my cpu. it's like any drastic change to the computer freaks it out a bit and some tweaks are needed to make things right again. like having to reset the DRM for my zune software. it's annoying but i did make a huge change to my hardware setup. and if it can be fixed with a few simple mouse clicks and key strokes, who am i to complain? thanks for all the help. someone should make this the first thing people see when they look this issue up. i mean i went through too many forums before this one and its been around for over a year.
    Wednesday, December 30, 2009 8:20 AM
  • Same problem here with one of my Windows Server 2008 R2(!) disks and your suggestion with clearing read-only flag even if diskpart's detail shows No, helped me. Many thanks.
    Funny, it's always the same disk, which sometimes "gets" read-only. I don't use any backup nor other special software and the server has just two roles: Hyper-V and File Services. I suspect 64-bit drivers for Promise FastTrak TX4310 SATA RAID controller, because the server has only two shares (except admin ones), but only the disk on RAID controller has manifested this behavior.
    Either this or something else IT IS just REALLY ANNOYING and not only occasional behavior on THE SERVER!!!
    Saturday, April 10, 2010 2:40 PM
  • Hi All,

    I have this problem on Win7 with two RAID 1 Disks each split into a number of Volumes. At virtually every boot one or more of the Volumes are Write Protected. The affected Volumes varies as does the number. The Diskpart fix works but at re-boot or cold boot the problem persists.

    Looking around the WEB there appears to be no consistency regarding System Configuration, Drive Configuration or hardware type. The only consistent parameter id Microsoft Windows of some form or other starting at WinXP.

    It seems to me that everyone is dancing around this problem & no ones actually trying to fix it. Indeed, no one at Microsoft seems to have even acknowledged that a problem event exists.

    Someone at Microsoft needs to pick this up & run with it until resolved. . .please.

    Chinga

     

    Saturday, July 3, 2010 3:06 AM
  • Same problem here with one of my Windows Server 2008 R2(!) disks and your suggestion with clearing read-only flag even if diskpart's detail shows No, helped me. Many thanks.
    Funny, it's always the same disk, which sometimes "gets" read-only. I don't use any backup nor other special software and the server has just two roles: Hyper-V and File Services. I suspect 64-bit drivers for Promise FastTrak TX4310 SATA RAID controller, because the server has only two shares (except admin ones), but only the disk on RAID controller has manifested this behavior.
    Either this or something else IT IS just REALLY ANNOYING and not only occasional behavior on THE SERVER!!!

    Hi David,

    I have the same controller (running windows 2003 server X64 R2) on my there are 4 disks in raid, same behavior here. Sometimes 'read-only" sometimes not. Also this procedure helps, some times after a few attempts.

    Greetz, Axel

    Monday, July 12, 2010 8:02 PM
  • I have tried clearing the attributes on both the disk and volume and while on disk it never shows any write protection on the volume it shows Current Read-only State : Yes.  No matter how i clear the attributes it stays write protected.

    Here is the kicker.  This happens to every external drive i have connected to this laptop so far.  I can plug the same drive into any other machine and it acts perfectly normal.

    The laptop is a HP TouchSmart tm2.  It seems like something in the driver or electronically just stopped working correctly.

     

    I'm at my wits end and i'm begging for help

     

    FYI i'm logged in as domain admin.  This is a recent change in behavior as i used to be able to use the same external drives without a issue.

     

    crt

    • Edited by Chad Taylor Friday, January 14, 2011 9:43 PM forgot to explain issue
    Friday, January 14, 2011 9:41 PM
  • Well you try a million things and then on the millionth and one try you succeed. I changed the drive letter and all the sudden things are working again. Scratching head....what the heck would have caused that? Any takers? crt
    Friday, January 14, 2011 10:03 PM
  • Just want to report that I'm having similar issues - we got a new Server 2008 r2 set up with File Services and Hyper V roles enabled. C drive is fine, but drive E (jmicron RAID 1, dual 2TB drives) comes up as write-protected every time I reboot. I tried other fixes, such as reformatting the drive or resetting the RAID settings, but those only work until I have to restart it again. I tried doing the diskpart on both drive and volume, and both details listed "readonly" setting as no. I did the "attr disk/volume clear readonly" anyway, but that didn't work. Tried changing drive letter, but that didn't work, either. Restarted and drive still was write protected, but I changed drive letter back and now I can write to the disk again. I'm not sure what will happen next time I have to restart, but at least its working for now.
    Thursday, March 10, 2011 4:57 PM
  • Hi Edwin,

     

    you saved my life with this help, as I'm currently working on a migration to a new PDC and this write-protected hard-drive made me sick... I have no time for things like this..

    I wish I had found your great help earlier.

    BTW: I have a 64 Bit Promise FastTrack SAS Controller in my Board, too, but of type TX4650.

    Thank you very much,

    Knut

    Monday, April 25, 2011 2:56 AM
  • Just want to report that I'm having similar issues - we got a new Server 2008 r2 set up with File Services and Hyper V roles enabled. C drive is fine, but drive E (jmicron RAID 1, dual 2TB drives) comes up as write-protected every time I reboot. I tried other fixes, such as reformatting the drive or resetting the RAID settings, but those only work until I have to restart it again. I tried doing the diskpart on both drive and volume, and both details listed "readonly" setting as no. I did the "attr disk/volume clear readonly" anyway, but that didn't work. Tried changing drive letter, but that didn't work, either. Restarted and drive still was write protected, but I changed drive letter back and now I can write to the disk again. I'm not sure what will happen next time I have to restart, but at least its working for now.
    Well, I had to restart the server for the first time since the last time I posted, and it did exactly the same thing where disk E (the RAID) said it was write protected again. I went into Disk Management and changed the driver letter to G: then restarted, and now the drive is no longer write-protected. Annoying, but at least it's a simple workaround until a patch is released.
    Thursday, May 19, 2011 3:09 PM
  • This is so SILLY! its been what many years since vista came, then win7 and STILL this issue is a PROBLEM! Im starting to get seriously sick to do this EVERY TIME i start my computer, its insane! I had this issue before...many times...many re-installs...many what not and it started in vista...moved over to windows 7 and what we can expect from next MS release is that this issue will still be here? If i wanted to run command prompt  os i would use bsd or some other unix distro, but i dont want that. Now im forced to start command, and do all the diskpart commands, both for the drive and then for the volume.

    I boot up linux for a week in a row and no errors, clearly its not a hardware error as it would show similar errors in different os'es and similarity in hardware of us users in here having this issue?

    Is anyone at MS looking into this ? I mean a freggin error years back and to see it still active today makes you think no one really cares about this. Come on MS u got the resources to dig into this further and for once REMOVE this stupid error out of windows!

    Sunday, May 29, 2011 11:40 AM
  • Dear Edwin, thank you for the advice but I'm afraid it didn't work. I'm running Windows Server Home and have two 500GB hard drives connected using S-ATA 300 interface. I'm using Disk 1 for System with the partition size of 20GB and second partition of 450GB for Data. The second one, Disk 2 is formatted using NTFS with one single partition and mounted as disk O:. Problem is that every time I try to copy anything from Disk 1 to Disk 2 from either partition on Disk 1 I'm getting Error: Cannot write to O:\Whatever_Directory\I_m_copying_from_disk_1\file.txt Please remove the write protection. I have tried to change the attribute on both Disk 1 or 2 even using the Volume syntax but no luck. I'm using Total Commander to copy the files but even if I try using Windows Explorer I get errors and am unable to copy anything either. I tried to delete the partition on Disk 2 and create new one but still no luck. Any advice please? Thank you in advance.
    • Proposed as answer by Tom Bunn Thursday, July 28, 2011 6:02 AM
    • Unproposed as answer by Tom Bunn Thursday, July 28, 2011 6:02 AM
    Tuesday, June 28, 2011 5:24 PM
  • Hi All, have run into this issue today, right before shipping the system out.

    Tried using the diskpart trick but with no luck.

    I found some reg keys that finally unlocked the write protection.

    At your own risk, try modifying the keys below (chg the "1" to a "0"):

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Policies\Microsoft\FVE]
    "FDVDenyWriteAccess"=dword:00000000
    "RDVDenyWriteAccess"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Policies\Microsoft\FVE]
    "FDVDenyWriteAccess"=dword:00000000
    "RDVDenyWriteAccess"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Policies\Microsoft\FVE]
    "FDVDenyWriteAccess"=dword:00000000
    "RDVDenyWriteAccess"=dword:00000000

    Not sure which key(s) fixed the problem but will have to monitor the system to see if they change back.

    Good luck and Cheers!


    Followup: GPO's changed these back to a value of "1" because I do not have BitLocker enabled.  Luckily, I can change them back.  So on to the next hurdle....Hello... AD Team?
    • Proposed as answer by BobCGRR Friday, August 2, 2013 2:28 PM
    Thursday, July 28, 2011 6:07 AM
  • Tom Bunn FOUND THE SOLUTION

     

    unbelievable !!! After 6 hours , after looking nearly every where...Tom give me the RIGHT solution

    Try diskpart on disk, on volume, fixmbr, change drive letter...the only SOLUTION is by modifying the key Tom give us

    Oppps last things if the key do not exist (it was my case) please write those key...it will fix your troubble

     

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Policies\Microsoft\FVE]
    "FDVDenyWriteAccess"=dword:00000000
    "RDVDenyWriteAccess"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Policies\Microsoft\FVE]
    "FDVDenyWriteAccess"=dword:00000000
    "RDVDenyWriteAccess"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Policies\Microsoft\FVE]
    "FDVDenyWriteAccess"=dword:00000000
    "RDVDenyWriteAccess"=dword:00000000

     

    Sorry for my english and thanks again to Tom

    Cheers

    Friday, August 19, 2011 4:32 PM
  • I have the same on Window7, no luck with all the above solution.

     

    on my registry key in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Policies, I don't have the Microsoft\FVE

    Any solution on this please?

    Thursday, September 1, 2011 4:40 PM
  • I have the same thing as you khaoun and I add a small part to the first solution of Edwin vMierlo:

    of course it works perfectly:

    after finishing the command of Edwin vMierlo do the following:

    1. clean
    2. creat partition primary
    3. format fs=fat32 label="your disk name"
    4. and you will be happy! I think.

    Moderator Edit: this will destroy your data
    Tuesday, October 4, 2011 11:49 PM
  • Hi All, have run into this issue today, right before shipping the system out.

    Tried using the diskpart trick but with no luck.

    I found some reg keys that finally unlocked the write protection.

    At your own risk, try modifying the keys below (chg the "1" to a "0"):

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Policies\Microsoft\FVE]
    "FDVDenyWriteAccess"=dword:00000000
    "RDVDenyWriteAccess"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Policies\Microsoft\FVE]
    "FDVDenyWriteAccess"=dword:00000000
    "RDVDenyWriteAccess"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Policies\Microsoft\FVE]
    "FDVDenyWriteAccess"=dword:00000000
    "RDVDenyWriteAccess"=dword:00000000

    Not sure which key(s) fixed the problem but will have to monitor the system to see if they change back.

    Good luck and Cheers!


    Followup: GPO's changed these back to a value of "1" because I do not have BitLocker enabled.  Luckily, I can change them back.  So on to the next hurdle....Hello... AD Team?

    Thanks Tom Bunn for discovering the solution to the problem.

    I have the same problem like everyone else on a Win 2008 deployment.  However, I'm yet to try out your solution. Will probably do so this weekend.

    How did you enable the Bitlocker? Kindly share.

    Thanks!

    Friday, October 14, 2011 7:31 PM
  • Excellent thank you!  Worked perfectly.
    Thursday, November 17, 2011 2:29 PM
  • Hello, I have an external HDD LAcie 500GB. I made 2 partitions, one NTFS and one exFat. On the ExFat I put my personal pictures and to protect them from delete or move actions by mistake i chose in Proprieties of the Volume ExFat to be readonly. Now I would like to deactivate that protection so I can do some changes  but I don't find the option to undo it. The NTFS partition works just fine.  I tried all the above suggestions: in cmd partdisk  it says no on volume detail , I still did the attr clear readonly, it did not work...I did clear to both disk and volume...did not work...I change the letter of the volume, restart and then assign new letter...did not work, looked in the key registries but did not found the Policies folder under CurentControlSet or anywhere else in registry. Robin2010 suggest that I should write these keys if I don't have them...well...I don't know how to or if I should...... Is it good to write them? What can happen if I do it wrong.... can i undo any mistake in REGISTRY???  I have Vista home basic. Please help.
    Monday, January 2, 2012 6:37 PM
  • Dear Edwin vMierlo,

    Thanks for your reslostion to The media write-protected.

    its  help  to  me  ..

    thanks &  regards,

    G Subbaraju

    Thursday, June 21, 2012 6:05 PM
  • Tom Bunn FOUND THE SOLUTION

    unbelievable !!! After 6 hours , after looking nearly every where...Tom give me the RIGHT solution

    Try diskpart on disk, on volume, fixmbr, change drive letter...the only SOLUTION is by modifying the key Tom give us

    Oppps last things if the key do not exist (it was my case) please write those key...it will fix your troubble

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Policies\Microsoft\FVE]
    "FDVDenyWriteAccess"=dword:00000000
    "RDVDenyWriteAccess"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Policies\Microsoft\FVE]
    "FDVDenyWriteAccess"=dword:00000000
    "RDVDenyWriteAccess"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Policies\Microsoft\FVE]
    "FDVDenyWriteAccess"=dword:00000000
    "RDVDenyWriteAccess"=dword:00000000

    Sorry for my english and thanks again to Tom

    Cheers

    The same here !

    After deploying an image the D: was writable but after d: format, the volume was write protected.

    Diskpart, update drivers, StorageDevicePolicies registry key, sfc /scannow ... all was useless.

    The only way i found to be able to write again on D was to set up these keys.

    Thank you

    Wednesday, June 27, 2012 7:40 AM
  • None of the above solutions didn't work for me although the symptoms were exactly the same. (My disk was on a ISCSI Target)

    In my case the solution was to restart the ISCSI Target device. Simple as that - too bad it took me whole night of debugging before i tried that :)

    Monday, February 18, 2013 12:33 PM
  • Thanks Tom.

    /bac

    Friday, August 2, 2013 2:29 PM
  • Every time I type in "detail disk" diskpart stops working. I can never get past that command. please help.

    Friday, December 13, 2013 11:46 PM
  • thanks!!! worked for me!!! the volume has a read only attribute, after a few wrong cmd promts I eventually got it haha even worked out how to stop my hard drive from being hidden when I plugged it in using the cmd prompts, I would normally have to assign it a drive letter each time I plugged it in using disk management. good to be able to use basic commands again instead of smoke and mirrors with the complex operating systems pulling the strings.. cheers!
    Monday, April 14, 2014 12:12 PM
  • Thanks,,

    I have encounter the same issue and got it solved with the above solution.

    Wednesday, May 28, 2014 7:59 AM
  • I'd love to know where these errors come from..(I mean.. no one knows after 7 years?) I had a hyper-v 2k12R2 server just lock my raid1 set, just hoping it won't happen on every restart as some of these guys had..

    If you don't stand for something. You will fall for anything.

    Tuesday, May 19, 2015 1:26 PM
  • Hi All, have run into this issue today, right before shipping the system out.

    Tried using the diskpart trick but with no luck.

    I found some reg keys that finally unlocked the write protection.

    At your own risk, try modifying the keys below (chg the "1" to a "0"):

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Policies\Microsoft\FVE]
    "FDVDenyWriteAccess"=dword:00000000
    "RDVDenyWriteAccess"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Policies\Microsoft\FVE]
    "FDVDenyWriteAccess"=dword:00000000
    "RDVDenyWriteAccess"=dword:00000000

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Policies\Microsoft\FVE]
    "FDVDenyWriteAccess"=dword:00000000
    "RDVDenyWriteAccess"=dword:00000000

    Not sure which key(s) fixed the problem but will have to monitor the system to see if they change back.

    Good luck and Cheers!


    Followup: GPO's changed these back to a value of "1" because I do not have BitLocker enabled.  Luckily, I can change them back.  So on to the next hurdle....Hello... AD Team?

    Thank you very much!

    This helped me,too!

    Tuesday, November 15, 2016 6:47 AM
  • Thanks for your help, Edwin! Easy and worked like a charm!
    Sunday, August 20, 2017 6:43 PM