locked
how to send meeting invite as someone else RRS feed

  • Question

  • I can send emails using send on behalf or send as.  I have enabled the option to show From field.  But when composing a meeting I don't have the From field option.  Doesn't any know how to send meeting invite 1) send on behalf or 2) send as?

    Thanks,

    Friday, December 20, 2019 12:12 AM

All replies

  • Hi,

    According to my research, there is no such option to show From field when you are composing a meeting.

    If you'd like to send a meeting request on behalf of someone else. please refer to the steps below:

    1. Please ask that user to add you as his delegate or share his calendar to you.
    2. Then you can see his calendar in your Outlook or click Open Calendar > Open Shared Calendar to open his calendar.
    3. Just select his calendar and create a meeting, then this meeting will be sent on his behalf.


    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Friday, December 20, 2019 8:12 AM
  • Hi,

    Have you got the issue fixed?

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Monday, December 23, 2019 8:33 AM
  • your instruction works for on behalf of.  Is it a way to use Send As?  For example, Marketing team wants to the recipient seeing the email from its "Marketing" mailbox not someone on behalf of Marketing?

    Thanks,

    Tuesday, December 24, 2019 4:48 AM
  • Hi,

    Thanks for your reply.

    When User A send a message on behave of User B, the From line of the email message that's sent to the recipient will say "<Delegate> on behalf of <ResourceMailbox>." This behavior is by design.

    As a workaround, you can go to the Exchange admin center, and then open the settings for the UserB's mailbox. In the navigation pane, click mailbox delegation, and then under Send As, add the User A. Then there's no indication that the message was sent by the delegate.

    For your reference: Use the EAC to assign permissions to individual mailboxes.

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, December 25, 2019 9:31 AM
  • Hi,

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Friday, December 27, 2019 7:01 AM