locked
"Your location information is not being shared" appears after custom location text in Skype for Business RRS feed

  • Question

  • In Skype for Business, I notice a red "disabled" symbol before my custom location text I have typed in manually in the Skype for Business main window. 

    Mouse-over text says "Your location information is not being shared". 

    Does anyone know where I can change this? I don't remember seeing this limitation before.

    Thanks

    Friday, April 7, 2017 1:27 PM

Answers

All replies

  • Hi George,

    Did the issue only appear on the specific client or all users had this issue?

    If the issue only appeared on the specific SFB client, please try to delete SFB cache files and then test again.
    %userprofile%\AppData\Local\Microsoft\Office\15.0\Lync\sip_UserName@Domain.com

    If it happened to all users, please run the Get-CsLocationPolicy in SFB management shell check the information for location service.
    The following blog describes “How to create a Lync Server location”, it’s similar to SFB 2015, please refer to
    https://blogs.technet.microsoft.com/nexthop/2011/03/25/microsoft-lync-server-2010-locations/


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alice-Wang Tuesday, April 11, 2017 10:10 AM
    Monday, April 10, 2017 5:19 AM
  • This is depends on the Lis configuration of your environment.If you have published the LIS configuration it will be displayed there.You need to check the location policy configured in your environment to check the enforcement settings.

    Get-cslocationpolicy

    Here is the configuration process

    https://technet.microsoft.com/en-us/library/gg413069.aspx


    Jayakumar K

    Monday, April 10, 2017 9:38 AM
  • Thanks both.

    I work remotely, so I had to ask if others users had experienced this. They directed me to just switch location sharing on in the client via the dropdown menu next to the location field. Apologies, I had not seen this option (and had not changed it)

    Wednesday, April 12, 2017 9:38 PM
  • Hi George,

    When you're logged in to a remote desktop connection or a virtual machine, Lync disables the Set Your Location field because it can't accurately rely on the location information through a virtual host. Lync uses the Location Information Service (LIS) based on a network map to detect your location.

    The following document is for your reference

    https://support.microsoft.com/en-us/help/2500669/you-can-t-set-your-location-in-lync-from-a-virtual-machine-or-remote-desktop-connection


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alice-Wang Monday, April 17, 2017 7:56 AM
    • Marked as answer by George262 Monday, April 17, 2017 12:33 PM
    Thursday, April 13, 2017 8:46 AM