none
Product Inventory Results RRS feed

  • Question

  • I have been able to successfully inventory a small number of the discovered computers on our network, but before I proceed to solve the problems with the rest I have one concern over the information in the Inventory Summary Results.

    When I view All Products grouped by Computer System Name I get a list of 2 servers and the 3 PC's as I would expect. But when I change the grouped by to Product Name I get unexpected results...

    Example: Microsoft Office Standard 2007 (4)

    Computer System Name Product Version Product Vendor

    keith.pierce.local 12.0.6425.1000 Microsoft Corporation

    sara.pierce.local 12.0.6425.1000 Microsoft Corporation

    sara.pierce.local 12.0.6425.1000 Microsoft Corporation

    keith.pierce.local 12.0.6425.1000 Microsoft Corporation

     

    What I would expect is to see each PC only listed once.... any suggestions what I've done wrong?

    Thursday, November 3, 2011 3:44 PM

Answers

  • Only got back to having a look at this today.

    Created a new database and this time didn't include our 2003SBS Active Directory when running the inventory. MAP has now discovered the correct number of computers and all reports are displaying the information I would expect.


    SKHanna
    Wednesday, November 9, 2011 12:16 PM

All replies

  • Without seeing the underlying data that is used to create the view, it is hard to say why it appears twice. I know there was some work done on improving the data aggregation for the list of installed programs in 6.5. It is currently in beta and you get it through Microsoft Connect. If you are not on Connect, you can follow the directions listed in the MAP forum announcements.

     

    Make sure you back up your current database before upgrading to 6.5 beta because MAP will upgrade the database in the process and it will become unusable if you want to go back to 6.0.

     

    If you don’t want to try the 6.5 beta, then you could send in the database and we could take a look at it. Send an email to mapfdbk@microsoft.com. Use MAP to export the DB and then ZIP it. If the compressed file is less than 2MB then send it as an attachment, otherwise let us know in the email and I will set up a secure FTP. Make sure you reference the forum in the email subject so I know it is related.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, November 4, 2011 7:47 PM
    Moderator
  • Only got back to having a look at this today.

    Created a new database and this time didn't include our 2003SBS Active Directory when running the inventory. MAP has now discovered the correct number of computers and all reports are displaying the information I would expect.


    SKHanna
    Wednesday, November 9, 2011 12:16 PM