none
Restrict mail flow to DAG members in production site only

    Question

  • Scenario

    • I have 4 Exchange 2013 mailbox servers in Production Site and 2 Exchange 2013 mailbox servers in DR Site all part of a single DAG.
    • In Active Directory however there is only one single site.
    • Routing boundary for mail flow in exchange 2013 is the DAG
    • All mailbox databases are mounted in production site.

    Problem

    When I send email between users on Exchange 2013 who have their mailboxes mounted in production site the mail always goes through the mailbox server in DR. I can confirm this by verifying the message header.

    Requirement

    How to prevent the mail to not to go through the DR server when the mailbox databases are mounted in the production site?

    Query

    Will creating separate active directory sites for Production and DR site along with the relevant subnets resolve this issue?


    Senior Technical Consultant, MDS Computers

    Tuesday, March 8, 2016 7:13 AM

Answers

  • Change your AD Sites and Services so that the DR subnets are in a separate AD site.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Tuesday, March 8, 2016 2:35 PM
    Moderator
  • Hi Shoaib,

    Welcome to Technet forum.
     
    In addition, please check if the database which is hosting this specific mailbox was active in DR site:

    Get-MailboxDatabaseCopyStatus -Identity <database-name> | Fl 

    Please make sure the database was active in production site to check if the issue persist.

    Best Regard,

    Jim Xu

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Wednesday, March 9, 2016 8:00 AM
    Moderator

All replies

  • Change your AD Sites and Services so that the DR subnets are in a separate AD site.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Tuesday, March 8, 2016 2:35 PM
    Moderator
  • Hi Shoaib,

    Welcome to Technet forum.
     
    In addition, please check if the database which is hosting this specific mailbox was active in DR site:

    Get-MailboxDatabaseCopyStatus -Identity <database-name> | Fl 

    Please make sure the database was active in production site to check if the issue persist.

    Best Regard,

    Jim Xu

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Wednesday, March 9, 2016 8:00 AM
    Moderator