locked
Switch User disables Aero Peek RRS feed

  • Question

  • Switch User disables Aero Peek:

    - Restart

    - Log On User "A"

    • Aero Peek enabled/working

    - Switch User

    - Log On User "B"

    • Aero Peek enabled/working

    - Switch User

    - Log On User "A"

    • Aero Peek disabled/not working
    • Event ID 9002 logged
    • Aero Troubleshooter reports "Desktop Window Manager is disabled", no other issues found
    • Event IDs 9009 (2), 9003, and 9002 logged

    - Log Off User "A"

    - Log On User "A"

    • Aero Peek enabled/working again

    Environment: Windows 7 Home Premium SP1 64-bit, ASUS  Notebook N61Jv, NVIDIA GeForce GT 325M

    The following attempted fixes have not resolved the problem:

    • Clean installs of versions 285.62, 275.33, and 267.76 of NVIDIA driver
    • Enabling High Precision Event Timer
    • Increasing paging file size
    • Lowering UAC setting
    • Enabling "Save taskbar and thumbnail previews"

    Help appreciated.

     

    Saturday, December 24, 2011 9:16 PM

All replies

  • Hi,

    When the issue occurs, please try the Aero troubleshooter.

    Open Control Panel/Troubleshooting.
    Under Appearance and Personalization, select the Display Aero desktop effects.

    In the Troubleshooter dialog, click the Advanced link and place a check mark in the Apply Repairs Automatically option.

    Click Next to run the troubleshooter.

     

    Regards,

    Leo   Huang

     

     


    Leo Huang

    TechNet Community Support

    Monday, December 26, 2011 6:54 AM
  • As per my initial post, I tried Aero troubleshooter, with the indicated results.

     

    Monday, December 26, 2011 10:33 PM
  • Still having this problem--any ideas for a solution?

    Tuesday, April 10, 2012 4:45 PM
  • I am having the exact same problem, This is the only other person I've found that has the same problem as I do.

    If I switch user and log back in aero will be disabled and I'll be back on windows 7 basic theme.

    It'll say the the desktop window manager is disabled.

    I have a GTX 670 FTW if that helps.

    Friday, March 8, 2013 4:58 PM