locked
WEI Missing Cores? RRS feed

  • Question

  • I just built a new computer from scratch and did a clean install of Windows 7 Ultimate 64-bit. I ran my Experience Index and checked the detailed report. Under System, it says I only have two cores. I tried checking the msconfig > Boot > Advanced Options: the box for the number of cores is not checked. I tried checking it and setting the cores to 4, shut down, restart, rerun the assessment, and it still only says two cores. My specs:

    AMD Zambezi 4.2Ghz Quad-Core processor

    16GB of 1866 DDR3 RAM

    1Tb Western Digital Blue hard drive (7200 RPM)

    2GB nVidia GTX 550Ti

    800W CoolMax Bronze modular power supply

    I made sure my motherboard could handle all this when picking one out, so it *should* see everything properly. What am I missing?

    Thursday, October 11, 2012 1:30 PM

Answers

  • Did you check in BIOS to make sure all cores are enabled (you didn't list your MB make and model)? I had an Asus that only had two cores enabled by default, and when I changed from a dual-core to a quad, I had to change a BIOS setting.


     SC Tom

    • Proposed as answer by tracycai Friday, October 12, 2012 7:37 AM
    • Marked as answer by Cloud_TS Tuesday, October 23, 2012 7:08 AM
    Thursday, October 11, 2012 11:26 PM