none
Project Server 2003 Project Publish Issue RRS feed

  • Question

  • Hi,

    We are using Project Server 2003 , we have some custom OLAP cube for resource forecasting. Now for some Projects the database table msp_view_proj_assn_tp_by_day is not getting refreshed. It is reflecting old data hence reports are reflecting discrepancy.

    We have tried Re Publishing the Project several times , but no success.

    Can any one help?

    Regards,
    Siddharth


    Wednesday, December 18, 2013 11:11 AM

Answers

  • Unfortunately you will have to keep doing what you are doing, I don't see any other option. This used to be the biggest area for support queries with Project Server 2003 for our company and I guess for all. 

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    • Marked as answer by Sid_Dwd Monday, January 27, 2014 4:12 PM
    Monday, January 27, 2014 4:01 PM
    Moderator

All replies

  • Hello,

    Try restarting the Project Server Views Notification Service on the Views Server. Then publish again and check.

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    Wednesday, December 18, 2013 11:13 AM
    Moderator
  • This didnt helped !!!! The data is same as before.

    The project plan reflects different data than what is available in System. Any other suggestion ?
    Thursday, December 19, 2013 8:40 PM
  • So if you create a new task and assignment in this particular plan, does it show correctly in that view and your reports?

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    Friday, December 20, 2013 9:15 AM
    Moderator
  • Hi,

    We have identified that XML are not getting processed in View Drop folder.

    As an alternative :

    1) We restart the service , place the XML and wait for it get processed.

    2) Once this is done we again follow Step1.

    However if we try placing more than one file , sometimes it is processed or its stuck. No idea why .

    Any suggestion on this we have 2200 files pending and one by one cannot be an option. Also any permanent fix on this issue.

    Thanks in advance.





    Monday, January 27, 2014 2:32 PM
  • Hello,

    You could try placing batches in there and leaving it. Try different batches of XML files as you might find a different set (i.e. 100 - 200 works) where as the batch you have tried (I.e. 1 -99) doesn't due to one or two XML files.

    Unfortunately the permanent fix was the architecture change introduced in Project Server 2007  - the queue system...

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    Monday, January 27, 2014 3:28 PM
    Moderator
  • Hi paul,

    Thanks for quick reply :)

    Yes we tried putting in Small batches , and as per your comment due to some XML files the queue does not process further.

    Also want to highlight it sometime takes more than 5 minutes to process while less than a minute for a batch of 5.

    Any suggestion on this.

    Monday, January 27, 2014 3:54 PM
  • Unfortunately you will have to keep doing what you are doing, I don't see any other option. This used to be the biggest area for support queries with Project Server 2003 for our company and I guess for all. 

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    • Marked as answer by Sid_Dwd Monday, January 27, 2014 4:12 PM
    Monday, January 27, 2014 4:01 PM
    Moderator
  • Thanks !!!!

    Could you review this as well

    http://social.msdn.microsoft.com/Forums/en-US/86ad8b5e-096c-4d94-a296-92438893fc38/custome-fields-in-project?forum=projectserver2010general

    Thanks in advance

    Monday, January 27, 2014 4:13 PM