locked
Cannot call users using Exchange 2010 Auto Attendant RRS feed

  • Question

  • I have installed Exchange 2010 SP1 (All Role on the same Server) and LYNC 2010 FE Standard Edition. I set up a Tenor AF Media Gateway for Voice part. Everything went fine, Inbound and outbound calls are successfully routed. I configured Exchange Auto Attendant and assigned a DID to it.

    While trying to call the Exchange AA from FXS or FXO through the Media Gateway, AA answering the call but when i choose to enter the extension of the user to call him, it Says: "OK, calling" but with no response and LYNC Client don't ringing.

    I tried it internally (from LYNC Client) and it is working well.

    I used Wireshark to capture the voice calls received by Mediation Server (Collocated with the FE) and noticed that, once the caller enter the extention, i received a packet from the +1000@Media_gateway_IP (where 1000 is the number assigned to my FXS phone) to +@IP_Address if the Mediation .

    I tried to allow DTMF & Speech-Enabled options on the Exchange UM but i got the same behavior.

    any idea?

     

    Regards,

    Fady


    Regards, Fady Naguib
    Monday, January 24, 2011 11:40 AM

Answers

  • Solved.

    I unchecked "enable refer support " in the LYNC control panel

    In the LYNC Server Control Panel - Voice Routing - Trunk Configuration - unchecked "enable refer support ".

    http://www.unplugthepbx.com/Lists/Posts/Post.aspx?ID=39



    Regards, Fady Naguib
    • Marked as answer by Fady Naguib Wednesday, January 26, 2011 9:26 AM
    Wednesday, January 26, 2011 9:26 AM

All replies

  • Do you mean that you see a call from +@1.2.3.4 on the Mediation server, coming from the gateway? So no end-user number is defined?

    You should check the configuration of the gateway, it might change the FROM field during processing. If everything looks OK, enable debugging on the gateway and see how the INVITE message from Exchange looks like and what is send out to the Mediation server


    Technical Specialist Microsoft OCS/Lync & UC Voice Specialisation - http://www.uwictpartner.be
    If you think my post is the answer to your question, please mark it as answer so future visitors can easily find it.
    Tuesday, January 25, 2011 9:25 AM
  • Solved.

    I unchecked "enable refer support " in the LYNC control panel

    In the LYNC Server Control Panel - Voice Routing - Trunk Configuration - unchecked "enable refer support ".

    http://www.unplugthepbx.com/Lists/Posts/Post.aspx?ID=39



    Regards, Fady Naguib
    • Marked as answer by Fady Naguib Wednesday, January 26, 2011 9:26 AM
    Wednesday, January 26, 2011 9:26 AM