none
FORMAT TEXT tab not appearing in modern document library - SharePoint Online

    Question

  • Hello,

    I have a list containing an enhanced rich text column. In classic view, whenever I adding a new list item, for this column I can add formatted text using the FORMAT TEXT tab that appears in the top ribbon.

    In the new modern view, whenever I add/edit items, the top ribbon does not show up.

    Am I missing anything. 


    Dip <br/> MCTS: SharePoint Administration <br/> MCAD, MCSD <br/> My blog: http://dzeee.net/sharepoint <hr> Posting is provided &quot;AS IS&quot; with no warranties, and confers no rights.

    Thursday, February 2, 2017 7:37 AM

All replies

  • Hi dip_biswas,

    Per my test in my SharePoint online, when I add the enhanced rich text column in one list with new experience and add new item, it will display the format text tab in the ribbon.

    When you add or edit the item, you could check if you have click the pen icon. It will pop up a dialog to add the value in the enhanced rich text column.

    And you could change to classic experience and re-change to new experience.

    Then check if the issue occurs in other lists.

    You could refer to the pictures.

    Best regards,

    Sara Fan


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com



    Friday, February 3, 2017 9:29 AM
    Moderator
  • Thank you Sara for your reply. But I do not see any of the formatting options when I click on the pen icon of the enhanced rich text box. See the screenshot below.



    Dip 


    • Edited by dip_biswas Friday, February 17, 2017 2:49 PM Picture not showing up
    Friday, February 17, 2017 2:47 PM
  • Hi dip_biswas,

    To troubleshoot the issue, check things below:

    1. Create another Enhanced rich text column in the same list to check if the same issue will occur.

    2. Create a new list with new experience to check if the same issue will occur.

    3. Reset IE. Open IE->internet options->advanced tab->reset.

    4. Switch to other browsers to check if the same issue will occur.

    Best regards,

    Sara Fan


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Thursday, February 23, 2017 8:57 AM
    Moderator