locked
Exchange 2010 giving this error when sending email RRS feed

  • Question

  • Hi all,

     

    I have configured my exchange server 2010 and when i try sending email to this particular domain i get the following error, but when i send to gmail,hotmail, yahoo its works fine.

     

    can you help me please guys.

     

     

    Delivery has failed to these recipients or groups:

     

    agency.mombasa@sturrockshipping.com (agency.mombasa@sturrockshipping.com)
    The e-mail address you entered couldn't be found. Please check the recipient's e-mail address and try to resend the message. If the problem continues, please contact your helpdesk.

     

     

     

     

     

     

     

    Diagnostic information for administrators:

     

    Generating server: EXCHSRV.sturrockdar.local

     

    agency.mombasa@sturrockshipping.com
    #550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##

     

    Original message headers:

     

    Received: from EXCHSRV.sturrockdar.local ([192.168.100.124]) by
     EXCHSRV.sturrockdar.local ([192.168.100.124]) with mapi id 14.01.0218.012;
     Sat, 21 May 2011 11:51:59 +0300
    Content-Type: application/ms-tnef; name="winmail.dat"
    Content-Transfer-Encoding: binary
    From: STURROCK FLEX DAR ES SALAAM <agency.daressalaam@sturrockshipping.com>
    To: "agency.mombasa@sturrockshipping.com"
                <agency.mombasa@sturrockshipping.com>
    Subject: test
    Thread-Topic: test
    Thread-Index: AcwXlFZWgG68SS2fS1Wq9w9rHPoc/g==
    Date: Sat, 21 May 2011 11:51:58 +0300
    Message-ID: <7BB481DB25214049BB8F53522C029E8104A0512B@EXCHSRV.sturrockdar.local>
    Accept-Language: en-US
    Content-Language: en-US
    X-MS-Has-Attach:
    X-MS-TNEF-Correlator: <7BB481DB25214049BB8F53522C029E8104A0512B@EXCHSRV.sturrockdar.local>
    x-cr-hashedpuzzle: 9Ck= ADBZ ALRu Af7U Artg AslM A5Ui BEoc CGh4 Ckes C/JR
     EfTG H2FG IbMo J473
     MPoO;1;YQBnAGUAbgBjAHkALgBtAG8AbQBiAGEAcwBhAEAAcwB0AHUAcgByAG8AYwBrAHMAaABpAHAAcABpAG4AZwAuAGMAbwBtAA==;Sosha1_v1;7;{B4028D67-515A-496D-9D29-864062CF163A};YQBnAGUAbgBjAHkALgBkAGEAcgBlAHMAcwBhAGwAYQBhAG0AQABzAHQAdQByAHIAbwBjAGsAcwBoAGkAcABwAGkAbgBnAC4AYwBvAG0A;Sat,
     21 May 2011 08:51:55 GMT;dABlAHMAdAA=
    x-cr-puzzleid: {B4028D67-515A-496D-9D29-864062CF163A}
    MIME-Version: 1.0
    X-Originating-IP: [192.168.100.5]

    Best Regards

    Yusuf Kamruddin

    Saturday, May 21, 2011 9:03 AM

Answers

  • Hi Yusuf,

    What is your exchange system smtp address, according to the log, your users' smtp address like "xx@sturrockshipping.com",
    so, it is not like xx@sturrockshipping.local you referred, that means if you send the email to agency.mombasa@sturrockshipping.com, the exchange server would treat it as a local delievey, actually there is no the mailbox in local, so it is failed.

    Regards!
    Gavin


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Gavin-Zhang Tuesday, June 7, 2011 3:35 AM
    Thursday, May 26, 2011 8:45 AM

All replies

  • I beleive you were able to send the mails before...

    it appears it has been blacklisted

    http://www.spamhaus.org/pbl/query/PBL595314

     

    check this

    220 MFWJHE04.mfw.is.co.za ESMTP MailMarshal (v6.4.7.6160) Ready
    ehlo khoj.com
    250-MFWJHE04.mfw.is.co.za Hello khoj.com (2.49.137.144)
    250 SIZE
    mail from:<khoj@gmail.com>
    250 sender ok <khoj@gmail.com>
    rcpt to:<agency.mombasa@sturrockshipping.com>
    550 Server listed in blacklist - http://www.spamhaus.org/query/bl?ip=2.49.137.14
    4

     

    • Proposed as answer by Khoj Sahiwala Saturday, May 21, 2011 10:23 AM
    Saturday, May 21, 2011 10:22 AM
  • Yusuf,

    My understand is you are trying to send mail withing your own domain

    From: STURROCK FLEX DAR ES SALAAM <agency.daressalaam@sturrockshipping.com>
    To: "
    agency.mombasa@sturrockshipping.com"
                <
    agency.mombasa@sturrockshipping.com>

    sturrockshipping.com --- > it is not allowing to open 25

    the error message says the mailbox is not there for TO: <> address.

    Khoj> I am not sure about where you 25 to... but the server listed in blacklist is your IP address

    2.49.137.144

    2.48.0.0/14 is listed on the Policy Block List (PBL)

    you can reach me at satish21267@gmail.com

     


    Satish Mekala
    Sunday, May 22, 2011 1:10 PM
  • Hi Khoj and Satish,

    Thank you for your replies, but am sure its not blacklisted, as i can send and receive emails on the email address, and this is a new exchange server 2010, the local domain is e.g 'sturrockdar.local' and the mail am sending to is xxx@sturrockshipping.com, which is a domain hosted in SA.

    if i try sending mails from my new exchange 2010 to gmail,hotmail or yahoo, its works perfectly fine but i just cant send mails to any emails of this particular domain.

    Regards

    Yusuf Kamruddin

     

    Monday, May 23, 2011 8:56 AM
  • Yusuf,

    sturrockdar.local is your SMTP address too?

    why the NDR report says from and to address has the same SMTP address..

    You must configured your sturrockdar.local to the smtp address @sturrockshipping.com...

    So when you send a mail to @sturrockshipping.com it is searching in your own domain itself.

    try to create a mailbox abc in your domain and send a mail with abc@sturrockshipping.com

    if you recieve mail in abc mailbox then you must see SMTP connector settings, accepted domains.

    by the way the IP address block listed is not your IP. it's KHOJ laptop/dekstop IP address.

     


    Satish Mekala
    Monday, May 23, 2011 2:59 PM
  • Hi Yusuf,

    What is your exchange system smtp address, according to the log, your users' smtp address like "xx@sturrockshipping.com",
    so, it is not like xx@sturrockshipping.local you referred, that means if you send the email to agency.mombasa@sturrockshipping.com, the exchange server would treat it as a local delievey, actually there is no the mailbox in local, so it is failed.

    Regards!
    Gavin


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Gavin-Zhang Tuesday, June 7, 2011 3:35 AM
    Thursday, May 26, 2011 8:45 AM