locked
Folders are Empty in Deployment Workbench - Can See Monitoring Though? RRS feed

  • Question

  • When I use the deployment workbench on my primary machine, every primary folder is empty except Advanced Configuration and Monitoring. I can't see any sub-folders (ex: we have our Drivers divided into folders). I can go inside of Advanced Configuration and edit any item. I can go to monitoring and interact normally. My client OS is Windows 8.1 Update 1.

    If I remote into our deployment server, the workbench behaves normally - I can see the contents of every folder (including sub folders). Our server is Windows 2012 R2 Update 1 - we are running MDT 2013


    If my answer helped you, check out my blog: DeployHappiness. Subscribe by RSS or email. 

    Tuesday, May 13, 2014 3:30 PM

All replies

  • Follow up. If I open the deployment share as \\SERVER\c$\deploymentshare, I can see it. I can't see it as \\server\deploymentshare$\

    I can browse both paths fine in Explorer. I have FC to the share and the folders. I am an admin to the server.


    If my answer helped you, check out my blog: DeployHappiness. Subscribe by RSS or email. 

    Tuesday, May 13, 2014 4:39 PM
  • Super old post, but we ran into this issue today.  The user was using the NETBIOS/Simple name for the server.  We recently decommissioned NETBIOS.  

    The problem went away when they closed the share, then re-opened it using the FQDN of the server instead.

    \\server\share$ -----> \\server.stuff.bleh\share$

    -Gareth

    Thursday, December 17, 2015 5:54 PM