locked
Hyperlinks in emails that I receive RRS feed

  • Question

  • I use to use Microsoft Outlook 2003 and received the following error message everytime I would click on a hyperlink in a email I received. (This operation has been cancelled due to restrictions in effect on this computer.  Please contact your system administrator).  I have since installed Microsoft Outlook 2010 hoping that it would fix the problem, but I still get the same error message when I click on the hyperlink in the email.  I was using Internet Explorer 8 and have since gone back to Internet Explorer 7 hoping that this would fix the problem but it has not.  Can you please help me.  I have Vista on my computer.
    Thursday, November 25, 2010 9:58 AM

Answers

  • Hi,

     

    Per my experience, this issue is most likely caused of the following missing registry key not an Exchange question:

     

    HKEY_Local_Machine\Software\Classes\htmlfile\shell\open\command

     

    Please perform the following steps to resolve this issue:

     

    Step1: Try opening a hyperlink in Word

    1.    Open Word

    2.    Type the following words http://microsoft.com (quotations are not included)

    3.    Press Ctrl+click to open the hyperlink

    Does it open an IE to display the right webpage? If the problem persists, please take the next steps.

     

    Step2: Reset the default settings (just mentioned as the link provided by HereToHelp)

    1.    Start the Microsoft Internet Explorer.

    2.    On the Tools menu, click Internet Options.

    3.    On the programs tab, click Reset Web Settings.

    4.    Click to the clear the “also reset my home page” check box.

    5.    Click Yes.

    6.    Restart the computer.

    When you reset the Web settings, the missing registry key is restored.

     

    Please update me with the results at your earliest convenience. If anything is unclear, please feel free to let me know.

     

    Best regards,

     

    Serena

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Serena Li Friday, December 3, 2010 6:24 AM
    Monday, November 29, 2010 8:19 AM

All replies

  • try this

    http://support.microsoft.com/kb/310049

     


    MCSE | MCITP - Server 2008 | MCITP - Exchange 2007 | MCTS - Exchange 2010
    Thursday, November 25, 2010 10:05 AM
  • Hi,

     

    Per my experience, this issue is most likely caused of the following missing registry key not an Exchange question:

     

    HKEY_Local_Machine\Software\Classes\htmlfile\shell\open\command

     

    Please perform the following steps to resolve this issue:

     

    Step1: Try opening a hyperlink in Word

    1.    Open Word

    2.    Type the following words http://microsoft.com (quotations are not included)

    3.    Press Ctrl+click to open the hyperlink

    Does it open an IE to display the right webpage? If the problem persists, please take the next steps.

     

    Step2: Reset the default settings (just mentioned as the link provided by HereToHelp)

    1.    Start the Microsoft Internet Explorer.

    2.    On the Tools menu, click Internet Options.

    3.    On the programs tab, click Reset Web Settings.

    4.    Click to the clear the “also reset my home page” check box.

    5.    Click Yes.

    6.    Restart the computer.

    When you reset the Web settings, the missing registry key is restored.

     

    Please update me with the results at your earliest convenience. If anything is unclear, please feel free to let me know.

     

    Best regards,

     

    Serena

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Serena Li Friday, December 3, 2010 6:24 AM
    Monday, November 29, 2010 8:19 AM