locked
administrator has turned off the recent workbooks list. RRS feed

  • Question

  • I recently had to re-install Office 365 to my computer because something got corrupted.  Now I get the message "Your administrator has turned off the recent documents list.  Pick a place to browse for a document." every time I open one of the office programs.  I am the administrator and cannot find anywhere to change this option.  I am using Windows 8.1 preview on both of my computers.  It is only affecting the computer I had to re-install Office on. My laptop still has "recent workbooks list".  I am the only user on this account.
    Saturday, September 21, 2013 7:35 PM

Answers

  • Hi,

    We noticed that you had posted a same thread in Microsoft Answers Forum.

    "I logged in with a different account and "recent files history" is available.  The only network this computer is connected to is "HOMEGROUP".  I left the homegroup  and still no "recent files"."

    Based on my understand about your reply, Other user account is fine.

    Please logon with this account, try this:

    • Go to search and lookup "taskbar". (Located in Settings)
    • Click on "Taskbar"
    • Uncheck "Store and display recently opened items in Jump Lists.

    Then located to %systemdrive%\Users\%username%\AppData\Roaming\Microsoft\Windows\Recent to see if there are some lists in there.

     


    Karen Hu
    TechNet Community Support

    • Marked as answer by Karen Hu Monday, September 30, 2013 1:16 AM
    Monday, September 23, 2013 9:55 AM