locked
App-V starting application error 29-0000001F RRS feed

  • Question

  • Hello,

    Customer has VDI infrastructure where it launchs app-v packages.
    SCCM is used for app streaming.
    Some apps are precached on VDI, some not.
    Sequencer PC and App-V client on VDI - 4.6 SP2.

    Trying to launch non precached application users get error 29-0000001F:

    [08/19/2013 09:06:32:197] {hap=D9:app=Adobe Acrobat X Standard 10.1.7.27:tid=zzz:usr=zzz}
    Application Virtualization Client could not connect to the URL-adress 'http://server.fqdn.name:80/SMS_DP_APPVSOFTWARE$/SMSPKG/VirtualAppStreaming/ABC003A0/{CF2E9FB9-7990-4A94-8742-E65E2B9065A1}/ABC003A0.sft' (rc 00000729-0000001F, original rc 00000729-0000001F)
    (this is from sftlog.txt)


    The workaround was tried: http://blogs.technet.com/b/appv/archive/2013/05/13/app-v-support-tip-error-29-0000001f-on-initial-application-launch-after-active-upgrade.aspx without any luck.

    From a wireshark trace we see that the connection is reset while application is streamed.

    After 5-6 retry, application starts loading and runs.


    Please help to solve this issue. If needed I'll try to provide additional info.

    Monday, August 19, 2013 11:03 AM

Answers

  • Hello,

    We solved our problem by simply increasing app-v client cache file size. Before launching apps cache was full at 99%.

    Thanks all for your suggestions and help.

    • Proposed as answer by znack Wednesday, August 21, 2013 12:18 PM
    • Marked as answer by David WoltersModerator Thursday, August 22, 2013 4:38 PM
    Wednesday, August 21, 2013 11:42 AM

All replies