locked
Outlook 2010 Mail Tips Could Not Be Retrieved / Out Of Office Doesn't work too. RRS feed

  • Question

  • Hi,

    We have a small set up with 5 pc's and 1 server. All of the workstations are exactly the same.. specs,OS,software etc... 
    One of the users is currently experiencing "Mail Tips Could Not Be Retrieved" issue. 
    It shows up right above the SEND button when replying or sending a new e-mail.
    Also Out Of Office / Automatic Replies function does not want to work as well. It asks me to try again later cause the server is not responding. 

    The funny thing is that this is happening only to a single user.
    Here is what I've tried:

    - Tested E-Mail AutoConfiguration - Autodiscovery works fine and points to the right directory. 
    - Deleted the profile and recreated it ... didn't work
    -  Added the same mailbox to another computer - IT WORKED
    - Checked all the SSL settings for each virtual folder in IIS and they are all set to IGNORE the certificate.

    The other strange thing is that when I try to download the OAB from the affected PC a credential window pops up and asks for the username/password of the particular mailbox.. Once I enter them the "Mail Tips could not be retrieved" message disappears and Out Of Office is accessible and ready to be used. 

    Maybe Outlook 2010 setting or registry value ?
    Saturday, February 2, 2013 3:36 PM

Answers

  • This sounds like an authentication issue for the Autodiscover/EWS URLs and your last paragraph basically confirmed it.

    Is this PC domain joined and is this user logging on with his domain credentials and not locally to the computer?

    Is the user able to access:
    https://autodiscover.domain.com/autodiscover/autodiscover.xml
    or
    https://domain.com/autodicover/autodiscover.xml

    An xml-page should be returned with ErrorCode 600 Invalid Request.

    Is there a TMG or UAG server involved here?

    Also check the proxy settings in Internet Options (if configured/required).



    Robert Sparnaaij [MVP-Outlook]
    Outlook guides and more: HowTo-Outlook.com
    Outlook Quick Tips: MSOutlook.info

    • Marked as answer by Tony Chen CHN Wednesday, February 13, 2013 6:35 AM
    Saturday, February 2, 2013 4:40 PM

All replies

  • the server is Exchange 2010 running on SBS 2011

    mail client Outlook 2010 running on Win7 64bit 

    Saturday, February 2, 2013 3:37 PM
  • This sounds like an authentication issue for the Autodiscover/EWS URLs and your last paragraph basically confirmed it.

    Is this PC domain joined and is this user logging on with his domain credentials and not locally to the computer?

    Is the user able to access:
    https://autodiscover.domain.com/autodiscover/autodiscover.xml
    or
    https://domain.com/autodicover/autodiscover.xml

    An xml-page should be returned with ErrorCode 600 Invalid Request.

    Is there a TMG or UAG server involved here?

    Also check the proxy settings in Internet Options (if configured/required).



    Robert Sparnaaij [MVP-Outlook]
    Outlook guides and more: HowTo-Outlook.com
    Outlook Quick Tips: MSOutlook.info

    • Marked as answer by Tony Chen CHN Wednesday, February 13, 2013 6:35 AM
    Saturday, February 2, 2013 4:40 PM
  • FYI, just had the same issue with a user. It turns out that they inadvertently installed a browser called Torch. Like Chrome, Torch was installed as a shell application that doesn't require admin rights. Remove the browser if required or make IE the default.

    Thanks for the post referring to Internet Options for pointing me in the right direction!

    Mike

    • Proposed as answer by Mikabuelo Thursday, October 17, 2013 3:30 PM
    Thursday, October 17, 2013 3:29 PM
  • Try checking the adapter settings too as the user (if they have permission) may have changed their DNS settings.
    Wednesday, March 5, 2014 10:30 AM
  • Had the Mailtips error, turned out to be an extra (misconfigured) IIS binding entry for Default Web Site on the Exchange server. Once we removed it and did an IIS reset, it worked OK.
    Friday, May 3, 2019 2:16 AM