locked
DAG IP unable to ping after adding DR server to DAG RRS feed

  • Question

  • Hi,

    I have two mailbox servers of Exchange 2010 on same network i.e on site A and i have configured DAG in that. So DAG is working fine and i am able to ping DAG IP address. So once i add third server to DAG that is located on site B which i am using as DR server, every thing is working fine at that moment and DAG IP is also ping-able. But after 3-4 hours suddenly DAG IP which belongs to Site A become not reachable. And then if i remove DR server from DAG, then DAG IP become reachable and able to ping DAG successfully. Its very strange and so confusing.

    Do anybody face this issue earlier please help !

       


    Narpat Singh

    Sunday, February 17, 2013 9:47 AM

Answers

All replies

  • Hi,

    I have two mailbox servers of Exchange 2010 on same network i.e on site A and i have configured DAG in that. So DAG is working fine and i am able to ping DAG IP address. So once i add third server to DAG that is located on site B which i am using as DR server, every thing is working fine at that moment and DAG IP is also ping-able. But after 3-4 hours suddenly DAG IP which belongs to Site A become not reachable. And then if i remove DR server from DAG, then DAG IP become reachable and able to ping DAG successfully. Its very strange and so confusing.

    Do anybody face this issue earlier please help !


    Narpat Singh

    • Merged by Zi Feng Monday, February 18, 2013 8:03 AM duplicate
    Sunday, February 17, 2013 3:18 PM
  • Hi

    Have a try to repair the cluster object in managment console according to graphic on below thread

    http://social.technet.microsoft.com/Forums/en-IE/exchange2010/thread/9378f4e4-9663-4aca-99e9-1ab1f2074369

    Cheers


    Zi Feng
    TechNet Community Support

    • Marked as answer by Zi Feng Monday, February 25, 2013 8:55 AM
    Monday, February 18, 2013 6:20 AM