none
disable UAC during LTI RRS feed

  • Question

  • Hi

     

    how can I disable UAC while deploying win7?

    Is there a TS step I can insert?


    Kindest regards, Martin
    Monday, May 23, 2011 11:03 AM

Answers

  • This should do the trick.

    Add a Task Sequence: Run Command Line

    CMD /C REG.EXE ADD HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System /v EnableLUA /t REG_DWORD /d 0 /f

    • Marked as answer by Martin Rask Monday, May 23, 2011 1:08 PM
    Monday, May 23, 2011 11:36 AM

All replies

  • This should do the trick.

    Add a Task Sequence: Run Command Line

    CMD /C REG.EXE ADD HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System /v EnableLUA /t REG_DWORD /d 0 /f

    • Marked as answer by Martin Rask Monday, May 23, 2011 1:08 PM
    Monday, May 23, 2011 11:36 AM
  • Hello,

    Not sure what exactly you are doing, but by default MDT provides an answer file to windows that will enable the built-in administrator account. This account is not under effect of UAC.

    Can you explain what the issue is that you're running into, and what you have done or changed?

     

    Kind regards,

    Stephan Schwarz.


    If you one of these posts answered your question or issue, please click on "Mark as answer". If a post contained helpfull information, please be so kind to click on the "Vote as helpful" button :)
    • Proposed as answer by HDN_R Wednesday, July 24, 2013 1:55 PM
    Monday, May 23, 2011 11:53 AM
  • Hello,

    Not sure what exactly you are doing, but by default MDT provides an answer file to windows that will enable the built-in administrator account. This account is not under effect of UAC.

    Can you explain what the issue is that you're running into, and what you have done or changed?

     

    Kind regards,

    Stephan Schwarz.


    If you one of these posts answered your question or issue, please click on "Mark as answer". If a post contained helpfull information, please be so kind to click on the "Vote as helpful" button :)

    Hi

     

    yes, it's "just" to disable UAC so I can run other remote installations from another program without having UAC complain. It has nothing further to do with MDT. It's just easier to disable UAC in this earlier stage!


    Kindest regards, Martin
    Monday, May 23, 2011 11:55 AM
  • Hello,

    Not sure what exactly you are doing, but by default MDT provides an answer file to windows that will enable the built-in administrator account. This account is not under effect of UAC.

    Can you explain what the issue is that you're running into, and what you have done or changed?

     

    Kind regards,

    Stephan Schwarz.


    If you one of these posts answered your question or issue, please click on "Mark as answer". If a post contained helpfull information, please be so kind to click on the "Vote as helpful" button :)

    Hi

     

    yes, it's "just" to disable UAC so I can run other remote installations from another program without having UAC complain. It has nothing further to do with MDT. It's just easier to disable UAC in this earlier stage!


    Kindest regards, Martin


    In that case, disabling the UAC should be done through the registry as TechGuy said.

    EnableLUA - should be set to 0 at HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

     

    Kind regards,

    Stephan Schwarz.


    If you one of these posts answered your question or issue, please click on "Mark as answer". If a post contained helpfull information, please be so kind to click on the "Vote as helpful" button :)
    Monday, May 23, 2011 1:06 PM
  • Thanks!
    Kindest regards, Martin
    Monday, May 23, 2011 1:08 PM