locked
Web Standar View RRS feed

  • Question

  •  

    Hi, We recently Upgraded PAS to version 6.3.2214.168 and one user has problems when he is trying to open from Web Standar.

    The error I get from the error log is:

    Error when accessing page "SICA 1 07/07 V2" ({380821F5-BC1A-44B8-8455-72140B126B83})
    from book "{AAAC0822-3301-4c01-8ADD-1FBA1C0CCF6C}S-1-5-21-1177238915-796845957-839522115-8635" ({AD833F62-9FA9-4A0D-A052-17A01CE9F141})

    Cache File Name:  (unknown)

    Call Stack:

    Location: line #14239 of file QueryImpl.cpp
     - Error-code: (0xe), Error-number: 0x80004005
     - Failure in CreatePageHTML_ExplicitSlicerSelection -2147467261,

     

    other common issues are: changing month from other reportes, the error is: Your Request could not be completed.

     

    What can be done to know the problem?

    Thanks in advance.

    Alejandro Grunewald

    agrunewald@roemmers.com.ar

     

    Friday, July 4, 2008 3:34 PM

Answers

All replies

  • Hi Alejandro,

     

    What is the user seeing on the screen when trying to open the view from web standard?  Is the view part of their 'MyViews' collection?  For the other common issue with changing the month and seeing the 'request could not be completed' error what could be happening is the ASP request is overloading the IIS server.  What you can do for this is increase the AspMaxRequestEntityAllowed setting in the metabase.  There's an entry on the ProClarity Team Blog about this setting here:

     

    http://blogs.technet.com/proclarity/archive/2008/05/20/proclarity-web-standard-behavior-my-views-don-t-show-up-after-being-saved.aspx

    Monday, July 7, 2008 3:56 PM
  •  

    Hi, Thanks for the reponse. I think it worked because i didnt have any more complains...

     

    Can I ask you something else?

    I installed Proclarity Webpart on Sharepoint 2007 and put a Web Standar Report. Every time I open the page, it asks me for user and password for PAS.

    Pas is interated with AD, but it prompts you for credentials anyway (is how we set it up). Can I save credentials on the webpart so It wouldnt ask you every time it tries to open Sharepoint Page with Standar Report on it?

    Thank you again.

    Alejandro.

    agrunewald@roemmers.com.ar

    Friday, July 18, 2008 12:58 PM