locked
The computer has rebooted from a bugcheck. RRS feed

  • Question

  • This started after installing QuickBooks 2013 and it wanted to install a performance update.

    My application event viewer log:

    Log Name:      System
    Source:        Microsoft-Windows-WER-SystemErrorReporting
    Date:          7/12/2013 3:09:47 AM
    Event ID:      1001
    Task Category: None
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      PrecisionT3400
    Description:
    The computer has rebooted from a bugcheck.  The bugcheck was: 0x00000022 (0x00000000001c08a8, 0x0000000000000000, 0x0000000000000000, 0x0000000000000000). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 071213-38735-01.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-WER-SystemErrorReporting" Guid="{ABCE23E7-DE45-4366-8631-84FA6C525952}" EventSourceName="BugCheck" />
        <EventID Qualifiers="16384">1001</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2013-07-12T07:09:47.000000000Z" />
        <EventRecordID>134116</EventRecordID>
        <Correlation />
        <Execution ProcessID="0" ThreadID="0" />
        <Channel>System</Channel>
        <Computer>PrecisionT3400</Computer>
        <Security />
      </System>
      <EventData>
        <Data Name="param1">0x00000022 (0x00000000001c08a8, 0x0000000000000000, 0x0000000000000000, 0x0000000000000000)</Data>
        <Data Name="param2">C:\Windows\MEMORY.DMP</Data>
        <Data Name="param3">071213-38735-01</Data>
      </EventData>
    </Event>

    I've uplaoded my minidump here:

    https://skydrive.live.com/redir?resid=DC632A80E6424A8F!107&authkey=!APZt2OTCRvqNl2k

    This is happened 11 times since 7-11-13 at 11AM. it does it every few hours then stops and starts to BSOD again.


    Friday, July 12, 2013 10:04 PM

Answers

  • The issue is caused by VHyperDrive4.sys driver, which is part of Drive Bender application you probably have installed.
    • Proposed as answer by Carey FrischMVP Sunday, July 14, 2013 3:59 AM
    • Marked as answer by Cloud_TS Tuesday, July 16, 2013 5:48 AM
    Friday, July 12, 2013 10:26 PM