locked
prereqchk Fails to Run RRS feed

  • Question

  • I have searched high and low and cannot figure out why all of a sudden I can't run the prereqchk EXE on my brand new Windows 2012 R2 server. I just see a quick black cmd window flash by and it doesn't run.

    I installed VC++ Redist for x86/64.

    Any ideas out there?

    Monday, January 30, 2017 7:56 PM

All replies

  • C:\ConfigMgrPrereq.log?

    Torsten Meringer | http://www.mssccmfaq.de

    Tuesday, January 31, 2017 7:05 AM
  • Yeah, I looked and thought this must be bogus. Why would SQL be needed for the PreReq check?

    <01-30-2017 15:34:39> INFO: SQL is not connected.

    Tuesday, January 31, 2017 6:39 PM
  • Hi,

        You may have a look a this article: https://docs.microsoft.com/en-us/sccm/core/servers/deploy/install/list-of-prerequisite-checks

     Best Regards,

    Ray


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, February 1, 2017 4:19 AM
  • Yeah, I looked and thought this must be bogus. Why would SQL be needed for the PreReq check?

    <01-30-2017 15:34:39> INFO: SQL is not connected.


    Lesson #1 when it comes to ConfigMgr: a single line is in 99% of all cases useless, because the context is missing.
    The line you posted also just contains "info", not "warning" or "error". So please provide the complete log.

    Torsten Meringer | http://www.mssccmfaq.de

    Wednesday, February 1, 2017 7:41 AM
  • Ok, Mr. Lesson Teacher, that sounds wonderful, but the only high value piece of data in the log file is the SQL error I posted.
    Wednesday, February 1, 2017 5:13 PM
  • This has nothing to do with the actual tool not running itself. The Pre Req check tool doesn't even run, its incredibly bizarre.
    Wednesday, February 1, 2017 5:13 PM