locked
Exchange 2010 and PST problem RRS feed

  • Question

  • Hello!

    We had an Exchange 2003 Server and Outlook 2010 clients connected to it. The emails are automatically downloaded to a PST at the client and everything was working normally.

    We just added Exchange 2010 to our network and moved the mailboxes to it. The Exchange 2003 server is still running, however.

    Issue: When someone sends an email, the email gets sent (and successfully delivered) but a copy is left in the Outbox in the mailbox on the Exchange Server and not in the Sent Items folder in either the PST or the Exchange mailbox. Before adding Exchange 2010 to our environment, sent emails were kept in the Sent Items folder in the PST. I've searched online for the past few days and I can't see any setting that would fix this. I'm able to reproduce this with a test mailbox as well. 

    Thanks!

    Wednesday, May 25, 2011 8:17 PM

Answers

  • The problem was solved by installing the hotfix: http://support.microsoft.com/kb/2475877/
    • Marked as answer by bbastos Friday, June 3, 2011 8:23 PM
    Friday, June 3, 2011 8:23 PM

All replies

  • Hi,

     

    How many users come across the issue? Someone or all?

    I assume only someone come across the issue.

    Could you please try the following methods?

    Method 1:

    1. Create Outlook profile

    2. Let the profile configured to work in online mode, not cache mode.

    3. Add data file - PST to the profile and set the PST as default.

     

    Method 2: Disabling AVG Add-In

    Click FileàOptionsàAdd-InsàManage COM Add-Insà GoàUncheck AVG Add-In for Outlook
    Or could you please try  to disable all add-ins?

    More information:

    How to send e-mail messages that remain in your Outbox in Outlook
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Jerome Xiong Tuesday, May 31, 2011 5:55 AM
    • Unmarked as answer by Jerome Xiong Tuesday, June 7, 2011 3:07 AM
    Friday, May 27, 2011 5:52 AM
  • The problem was solved by installing the hotfix: http://support.microsoft.com/kb/2475877/
    • Marked as answer by bbastos Friday, June 3, 2011 8:23 PM
    Friday, June 3, 2011 8:23 PM