none
cannot open link RRS feed

  • Question

  • Hi guys,

    Today I want to open www.microsoftstore.com but failed, I tried to use Chrome and it's OK. I'm using Internet Explorer 11 , Windows 7 Pro.

    Abbot.

    Tuesday, March 14, 2017 11:20 AM

Answers

  • Hi,

    try,

    Tools>Internet Options>Security tab, click "reset all zones to default".

    Then select the Trusted Sites icon, 'Sites' button.... remove micorosftstore.com from your IE Trusted sites list.

    The main differences between MSIE and other browsers are

    IE Security model (zones) - IE has a restriction on navigating into zones of lower integrity....

    IE Addons model....

    The https protocol works in any IE security zone.... (that is your data is encrypted)... It is a false assumption to place a public website in your IE Trusted sites list thinking that the website will 'be more secure'. The Trusted sites zone is mostly used for B2B commerce. Internet sites should not be placed in the IE Trusted zone.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    • Marked as answer by Abbotda58 Wednesday, March 15, 2017 11:38 PM
    Tuesday, March 14, 2017 7:59 PM
  • Hi,

    I noticed that your Chrome can open this link but IE failed. I suppose that the issue may be related to IE.

    First we can try to change Internet Explorer Security settings and check if it helps.

    1.Open Internet Explorer by clicking the Start button. In the search box, type Internet Explorer, and then, in the list of results, click Internet Explorer.

    2. Click the Tools button, and then click Internet Options.

    3. Click the Security tab.

    4. Reset all zones to default level.

    5. Click on Apply.

    6. Click Ok.

    If the issue still persists, re-register below files and check for the issue.

    1. Click Start, and then click Run.

    2. In the Open box, type one of the following commands, and then click OK (copy and paste is your best friend):

    regsvr32 softpub.dll

    regsvr32 wintrust.dll

    regsvr32 initpki.dll

    regsvr32 dssenh.dll

    regsvr32 rsaenh.dll

    regsvr32 gpkcsp.dll

    regsvr32 sccbase.dll

    regsvr32 slbcsp.dll

    regsvr32 cryptdlg.dll

    3. Click OK when you receive the message that says ‘DllRegisterServer in FileName’ succeeded.

    4. Repeat for each command line listed above.

    If these methods still cannot solve your problem, I suppose that your IE11 may be corrupted, you need to repair or reinstall it.

    How to reinstall or repair Internet Explorer in Windows

    https://support.microsoft.com/en-us/help/318378/how-to-repair-or-reinstall-internet-explorer-in-windows

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Abbotda58 Wednesday, March 15, 2017 11:38 PM
    Wednesday, March 15, 2017 5:02 AM
    Moderator

All replies

  • Hi,

    try,

    Tools>Internet Options>Security tab, click "reset all zones to default".

    Then select the Trusted Sites icon, 'Sites' button.... remove micorosftstore.com from your IE Trusted sites list.

    The main differences between MSIE and other browsers are

    IE Security model (zones) - IE has a restriction on navigating into zones of lower integrity....

    IE Addons model....

    The https protocol works in any IE security zone.... (that is your data is encrypted)... It is a false assumption to place a public website in your IE Trusted sites list thinking that the website will 'be more secure'. The Trusted sites zone is mostly used for B2B commerce. Internet sites should not be placed in the IE Trusted zone.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    • Marked as answer by Abbotda58 Wednesday, March 15, 2017 11:38 PM
    Tuesday, March 14, 2017 7:59 PM
  • Hi,

    I noticed that your Chrome can open this link but IE failed. I suppose that the issue may be related to IE.

    First we can try to change Internet Explorer Security settings and check if it helps.

    1.Open Internet Explorer by clicking the Start button. In the search box, type Internet Explorer, and then, in the list of results, click Internet Explorer.

    2. Click the Tools button, and then click Internet Options.

    3. Click the Security tab.

    4. Reset all zones to default level.

    5. Click on Apply.

    6. Click Ok.

    If the issue still persists, re-register below files and check for the issue.

    1. Click Start, and then click Run.

    2. In the Open box, type one of the following commands, and then click OK (copy and paste is your best friend):

    regsvr32 softpub.dll

    regsvr32 wintrust.dll

    regsvr32 initpki.dll

    regsvr32 dssenh.dll

    regsvr32 rsaenh.dll

    regsvr32 gpkcsp.dll

    regsvr32 sccbase.dll

    regsvr32 slbcsp.dll

    regsvr32 cryptdlg.dll

    3. Click OK when you receive the message that says ‘DllRegisterServer in FileName’ succeeded.

    4. Repeat for each command line listed above.

    If these methods still cannot solve your problem, I suppose that your IE11 may be corrupted, you need to repair or reinstall it.

    How to reinstall or repair Internet Explorer in Windows

    https://support.microsoft.com/en-us/help/318378/how-to-repair-or-reinstall-internet-explorer-in-windows

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Abbotda58 Wednesday, March 15, 2017 11:38 PM
    Wednesday, March 15, 2017 5:02 AM
    Moderator