locked
Name not matched to Address List on new Outlook profile creation Hosted Exchange 2007 HMC 4.5 RRS feed

  • Question

  • I've got a small hosted exchange 2007 setup with a few client organizations. Some clients use Outlook web access, some use Outlook 2007 or 2010. Recently, a user tried to create a new profile in Outlook 2007 on a new computer, typed in his name, email, and password. The autodiscover redirect worked, it picked up the mail settings, but then got an error on the "Log on to server" step of the Add new account wizard stating "The action cannot be completed. The name cannot be matched to a name in the address list."

    I have been able to replicate this error using accounts in any of the client organizations, on WinXP, Win7, and WinVista, using both Outlook 2007 and 2010. The funny thing is, any Outlook profile that is already set up works flawlessly, as does web access. And if I create a new outlook profile on a datacenter machine manually, bypassing the RPC-HTTP and connecting directly to the mailbox server, it workes as well.

    None of the exchange servers have any errors or warnings in the app log or system log, nor does the client machine.

    A couple months ago, a former employee decided to add an IP address to the client access server that handles RPC-HTTP and put a small website using ASP Classic on it. So I suspect whatever is wrong with the client access server is a misconfiguration that happened at that point. But nobody tried to create a new Outlook profile until now, so the problem was unnoticed and the employee is now gone.

    So, does anyone have any ideas on how I could troubleshoot this? I was thinking I could just build a new client access server according to the HMC instructions and then remove this one, but I'm not so sure I want to try that considering how pissy MPS can get about changes.

    Sunday, April 17, 2011 9:23 PM

Answers

  • This forum is for the issue on the on-promise exchange product, for exchange issue in the HMC environment, please contact Support for Service Providers which would be the best place to get the assistant to resolve the issue


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Alan.Gim Monday, April 25, 2011 3:24 AM
    Monday, April 18, 2011 1:55 AM