locked
Setting a default send from e-mail address RRS feed

  • Question

  • Here is my setup. I have an e-mail coming from my ISP that I added to my gmail so that I may get both my gmail and ISP e-mails in one inbox. What I would like to do is set up Outlook 2016 (the desktop app) to connect to the gmail servers (via IMAP) and also be able to send e-mails out the gmail account that look like they are from my ISP account from within outlook. 

    The only way that I can sort of get this working is changing the send from address (manually) but it requires me to do that on every new or replied e-mail account. Is there a way for you to set it to send out e-mail from a specific address every time? I want to be able to see all the e-mails that are in the sent items folder (which is why I want to use IMAP). The only way that would work for what I want to do is strictly using the gmail website or the gmail phone apps. 

    -uByte

    • Moved by Steve Fan Monday, November 26, 2018 6:25 AM move to dedicated Outlook forum
    Friday, November 23, 2018 4:14 PM

Answers

  • Hi,

    This could be not only an Outlook side configuration but also you need to change some setting from the Gmail side. Anyway, we can try to use a macro to force Outlook to send using a specific account and assign the macro to button on the ribbon. See the following article for more details:

    Macros to send message using the default account or a specific account

    (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information. )


    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Marked as answer by uByte Wednesday, November 28, 2018 1:41 PM
    Monday, November 26, 2018 6:45 AM

All replies

  • Hi,

    This could be not only an Outlook side configuration but also you need to change some setting from the Gmail side. Anyway, we can try to use a macro to force Outlook to send using a specific account and assign the macro to button on the ribbon. See the following article for more details:

    Macros to send message using the default account or a specific account

    (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information. )


    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Marked as answer by uByte Wednesday, November 28, 2018 1:41 PM
    Monday, November 26, 2018 6:45 AM
  • That works for creating a new message but hitting a reply I have to manually do it. It's good enough that I can use it. Thanks for the help.

    -uByte

    Wednesday, November 28, 2018 1:41 PM