locked
Sharepoint Services 3.0 Central Administration page not found (HTTP 404) RRS feed

  • Question

  • Hi all,

    I have installed Windows Sharepoint Services 3.0 SP2 on a machine running Windows Server 2008 R2.  After installing and running the configuration wizard it prompts me to open the Sharepoint Central Administration page, but this page only results in an HTTP 404 error.  I have tried manually re-provisioning the webpage and reinstalled WSS, but the page still results in the 404 error.  The installation was done using the stand-alone option, as this is being installed for a proof of concept installation of Team Foundation Server 2010 as a continuous integration server.  The website cannot be accessed from other machines nor the machine it is being hosted on. Any advice would be greatly appreciated.

     

    Thanks,

    James

    Friday, July 8, 2011 9:47 PM

Answers

  • James --

    I'm not going to promise that this will work, but often the first thing I try when I see this happen is to add the CA site's URL to your browser's Trusted Sites list, then reloading it.

    The other time I've run into this error was when I attempted to add the Windows Server 2008 Role for IIS manually to the server before I installed WSS. When I disabled the role on the server, and then let the WSS installer automatically add and configure the Role for IIS itself. This ensures that the Role is added and configured with all the settings and features that SharePoint needs to operate properly.

    John


    MCITP and MCTS: SharePoint, Virtualization, Project Server 2007
    My books on Amazon: The SharePoint 2010 Disaster Recovery Guide and The SharePoint 2007 Disaster Recovery Guide.
    My blog: My Central Admin.
    Saturday, July 9, 2011 2:52 AM