none
Trying to send email from Outlook. Keeps saying 'Not Responding'.

    Question

  • I am trying to send email from Outlook and this thing keeps saying 'Not Responding'.  I'm not sure if this ever worked to tell the truth.  I use Outlook primarily to read RSS feeds, but lately I've decided I would actually use this an a tool to send actual emails.  How can I get this to work?  There must be some kind of setting this is turned off.


    MY BOOKS















    Thursday, March 23, 2017 10:44 PM

All replies

  • Hello,

    This forum is for development issues when using Outlook object model. According to your description, you could not send mail from Outlook, I think this is out of scope. I would move this thread into Outlook IT Pro Discussions form.

    Regards,

    Celeste


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, March 24, 2017 5:46 AM
  • Hello,

    What type of email account are you using? IMAP, POP3 or Exchange?

    What version of Outlook do you use? Please make sure you have all available updates installed for your Outlook and then see if this issue continues.

    Have you tried sending emails in Outlook safe mode? Press Windows key + R to open the Run command, type outlook /safe and press Enter.

    We may also try testing with a new Outlook mail profile and then see if this issue continues. For your convenience:

    https://support.microsoft.com/en-gb/help/829918/how-to-create-profile-and-set-up-an-e-mail-account-in-outlook

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, March 27, 2017 5:26 AM
    Moderator