none
Exchange server 2013

    Question

  • I have finished configure my exchange server all was working but today I can not receive email from outside 

    I have try to see if my port 25 is not block  :220 smtp7.rd.ovh.net  ESMTP

    From my exchange server locally the port is not open when I try this command :Telnet domain name 25 I got error  connection fail 

    Thursday, October 26, 2017 3:22 PM

Answers

All replies

  • go to services.msc and make sure all of exchange services are up and running, also check or disable windows firewall at your exchange servers.
    Thursday, October 26, 2017 10:17 PM
  • Hi,

    Check also if the receive connectors is enabled and listening to port 25.

    Thursday, October 26, 2017 10:25 PM
  • Agree with Sifusun and Michael. 

    We should run the following command check the configuration of the Default Frontend receive connector, 25 port is binded to this receive connector by default.

    Get-ReceiveConnector "ServerName\Default Frontend Servername" | fl

    Hope it helps.


    Best Regards,

    Manu Meng
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 27, 2017 9:22 AM
    Moderator
  • I have checked all exchanges services are up and disable windows Firewall at my exchange server 

    still now from my exchange server telnet domain name 25 connection fail but from internet with my Public IP the port is open 

    Friday, October 27, 2017 11:00 AM
  • Friday, October 27, 2017 11:24 AM
  • Thanks for your support 

    Friday, October 27, 2017 11:36 AM
  • Glad to know issue has been solved!

    Could you please share your solution and mark it as answer? It will be helpful for others in this forum.


    Best Regards,

    Manu Meng
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 27, 2017 11:58 AM
    Moderator
  • For inbound connectivity test 

    1-Make sure the port 25is  open on your router  or your TP-link through your Public IP 

    2-receive connectors is enabled and listening to port 25.

    3-services.msc and make sure all of exchange services are up and running, also check or disable windows firewall at your exchange servers or crate inbound rule from  Windows firewall to allow port 25

    Friday, October 27, 2017 2:46 PM
  • Thanks for your sharing!

    Best Regards,

    Manu Meng
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 31, 2017 1:40 AM
    Moderator