locked
Server restarts when ssl-Site in container is accessed - 2016 TP4 RRS feed

  • Question

  • Hi,

    im testing Windows Container in a test environment. There are several problems. I will open one thread for each (or is there no interest in bugtracker, cause ive found nothing). Here is the first one. System: VM running Server 2016 TP4 with Container-Feature:

    TestContainer with:

    IIS installed

    SQL installed

    Framework 3.5 installed

    With http the website works fine, but when I add a SSL-Certificate and a Webbinding and connect to the Website from the host, the host restarts after 60 Seconds. The EventLog shows:

    The process wininit.exe has initiated the restart of computer TESTHOST on behalf of user  for the following reason: No title for this reason could be found
    Reason Code: 0x50006
    Shutdown Type: restart
    Comment: The system process 'C:\Windows\system32\lsass.exe' terminated unexpectedly with status code -1073741819.  The system will now shut down and restart.

    Same installation runs flawlessly on clean Server 2016 TP4-VM (without container). Any ideas?

    Regards

    David

    Friday, March 11, 2016 10:29 AM

Answers

  • Hi,

    According to your description, my understanding is that:
    Once connecting to the website, the host(with SSL-Certificate and a Webbinding) restarts after 60 Seconds. And this problem only happened when the Windows Server 2016 TP 4 with Containers enabled/installed.

    Your question is mainly about Containers, I would recommend you to post on MSDN – Containers forum for professional support:
    https://social.msdn.microsoft.com/forums/en-us/home?forum=windowscontainers

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by Dave Derb Monday, March 14, 2016 10:36 AM
    Monday, March 14, 2016 8:42 AM

All replies

  • Hi,

    According to your description, my understanding is that:
    Once connecting to the website, the host(with SSL-Certificate and a Webbinding) restarts after 60 Seconds. And this problem only happened when the Windows Server 2016 TP 4 with Containers enabled/installed.

    Your question is mainly about Containers, I would recommend you to post on MSDN – Containers forum for professional support:
    https://social.msdn.microsoft.com/forums/en-us/home?forum=windowscontainers

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by Dave Derb Monday, March 14, 2016 10:36 AM
    Monday, March 14, 2016 8:42 AM
  • Hi,

    thanks al lot. Ill give it a try.

    Best Regards

    David

    Monday, March 14, 2016 10:32 AM