locked
Problem with installation client SCCM 2012. RRS feed

  • Question

  • I installation SCCM 2012 with successful in Windows Server 2008 R2 with SP1, but I have problem with the installation client in the computer of network.

    I have 42 computers in my Lab but I have successful only 13, I get error in the log ccm.log, when I try of the installation client in the computers of Network. This is error:

    

    Execute query exec [sp_CP_SetLastErrorCode] 2097152026, 0

    In the computers Log, I get the information of I have successful in the installation, and in the Control Panel, I have the Configuration Manager, but in the tab Site, I don’t show the site of my SCCM, and when I try set manually, I insert DNS suffix (FQDN domain), and I click in the Find Site and I get this message error:

    I my Site Hierarchy, I don’t have problem. I disable Firewall of my servers and clients for test, and this problem continue.

    Can you help me?

    Friday, June 1, 2012 3:22 PM

Answers

All replies

  • Did you extend your Active Directory schema? If you did, have you granted the SCCM Server's computer account access to the System Management container? Did you create the System Management container in your Active Directory?

    Have you tried manually defining the management point during install? You can find information on how to define the MP here, http://technet.microsoft.com/en-us/library/gg699356.aspx

    Basically it's running ccmsetup.exe from the commandline like this,

    ccmsetup.exe /mp:YOURCONFIGMGRSERVER SMSSITECODE=YOURSITECODE


    Mats Hellman | My Blog: http://www.nixadmins.net| Twitter: Mats_Hellman | LinkedIn Mats Hellman |

    Friday, June 1, 2012 3:53 PM
  • Hi

    To add to Mats answer, have you created a boundary and boundary group for the network where the clients are so that they can find the SCCM Site?

    regards,
    Jörgen


    -- My System Center blog ccmexec.com -- Twitter @ccmexec

    Friday, June 1, 2012 4:13 PM
  • Hi Mats,

    Yes I extend my Active Directory schema. Yes, the computer account have access in the System Management container. Yes, I create the System Management container in the AD.

    I test with the command ccmsetup.exe /mp:YOURCONFIGMGRSERVER  SMSSITECODE=YOURSITECODE, and I auditioned and got the same problem.

    This is the image of my Configuration Manager Properties (on the Client) in the computers where don’t active in the SCCM 2012.

    Friday, June 1, 2012 5:23 PM
  • Hi,
    Yes, I created a boundary and boundary group for the network.
    As I said, 13 computers installed with success and in the SCCM 2012 show the active, but the others computers I received this error with client.

    Regards,

    Thiago Batista.

    Friday, June 1, 2012 5:27 PM
  • Sorry, I should have noticed that you had 13 working clients, what does the LocationServices.log and ClientLocation.log say?

    Mats Hellman | My Blog: http://www.nixadmins.net| Twitter: Mats_Hellman | LinkedIn Mats Hellman |

    • Marked as answer by Thiago B. _ Friday, June 1, 2012 8:04 PM
    Friday, June 1, 2012 7:36 PM
  • Thanks, for indication of the Log...

    I had legacy of SCCM 2007, and I didn't know.

    I resolved my problem with the define of GPO with the SiteCode.

    Friday, June 1, 2012 8:07 PM
  • I am having an issue with deploying clients with SCCM 2012 when there was a previous SCCM 2007 environment. Where do you configure the GPO?
    Monday, October 29, 2012 2:10 PM
  • please check  the below step

    rejoin system into Domain &

    then check the ping response of your DP server

    then go on below path & run CCmEval.exe

    C:\WINDOWS\CCM\ccmeval

    in configaration manager in action tab run application deployement evaluation

    Wednesday, October 16, 2013 12:13 PM