none
20007 - SSL Version 2 and 3 Protocol Detection vulnerability issue RRS feed

  • Question

  • we have disabled SSL2 & SSL3 and TLS 1.0 also in my server but still showing 20007 - SSL Version 2 and 3 Protocol Detection vulnerability issue.

    can you help me anyone ? 

    Server SSL existing setting screenshot for your reference 

    Saturday, June 27, 2020 7:16 AM

All replies