none
Alternative to RunAsCredential in PowerShell 2.0 RRS feed

Answers

  • Constrained endpoints cannot be created in PS2.  The Net support and WinRM support were added in Net 3.x.  The remoting system for PS2 cannot support this.

    You should also not be using PS2 anymore.  It is not secure and lacks most of the features required for current systems.  Microsoft recommends that PS2 be removed from all current systems.


    \_(ツ)_/

    • Proposed as answer by I.T Delinquent Wednesday, October 11, 2017 2:21 PM
    • Marked as answer by blueelvis Thursday, October 12, 2017 1:23 PM
    Wednesday, October 11, 2017 10:36 AM