locked
OCS R2 RRS feed

  • Question

  • I am migrating from LCS to OCS2007 R2.  When I move the users over to the OCS server I am not setting the ‘enhanced presence’ option on the server objects.  I had understood that when the client gets the OCS2007 client and the client first connects to the OCS server the presence option would be enabled automatically.  That isn’t happening, users with the new client fail when trying to logon because the account is not configured for presence.

     

    The question is this, whats the best way to configure the users with presence so that they can connect using the LCS client until they receive the OCS client.  If I configure it for everyone when I move the users over to the OCS server will the LCS client work or do I need to script a solution?

    Wednesday, October 20, 2010 6:37 PM

Answers

  • Hi,

    The enhanced presence is a user attribute, not a client attribute. Users who are enabled for enhanced presence and log on with the Office Communicator 2007 R2 client will no longer be able to log on with an Office Communicator 2005 client, you can let you users use the Communicator Web Access (2005 release) or Office Communicator Mobile (2005 release) tell you fully deploy the R2 client in your organization.

     

    Thanks and best regards.

    • Proposed as answer by Fathy Refay Wednesday, October 20, 2010 7:16 PM
    • Marked as answer by NR001 Wednesday, October 20, 2010 7:37 PM
    Wednesday, October 20, 2010 7:16 PM

All replies

  • Hi,

    The enhanced presence is a user attribute, not a client attribute. Users who are enabled for enhanced presence and log on with the Office Communicator 2007 R2 client will no longer be able to log on with an Office Communicator 2005 client, you can let you users use the Communicator Web Access (2005 release) or Office Communicator Mobile (2005 release) tell you fully deploy the R2 client in your organization.

     

    Thanks and best regards.

    • Proposed as answer by Fathy Refay Wednesday, October 20, 2010 7:16 PM
    • Marked as answer by NR001 Wednesday, October 20, 2010 7:37 PM
    Wednesday, October 20, 2010 7:16 PM
  • Thanks
    Wednesday, October 20, 2010 7:38 PM