locked
(Error 0x80070035) Network Path Was Not Found RRS feed

  • Question

  • Hi All, I am getting a "Error code: 0x80070035 The network path was not found" message while accessing a SMB share from Windows 2012 R2 and Windows 2008 R2 systems.  We are able to access it successfully from Windows 7 and 10  systems.  I have looked at the other posts related to this topic on Technet and having tried all suggestions , i am still not able to access.

    I have also read this Microsoft KB but it doesn't say how to enable SMBv1 and 2  for Windows 2012 R2 or 2008 R2 smb-clients. It instead talks about smb-servers .  Is it the same procedure then for client & server 2012R2/2008R2 both  ?

    Things i have verified 

    -Not a network issue or ACL issue. The file-server is in the same subnet

    -Not a DNS issue. I am able to nslookup and ping the File-server name.

    - It is not a permissions issue. The share is open to Everyone.

    - No antivirus is running.

    -On Windows 10 systems i had to enable SMBv1 support and only then i was able to access that share.

    -On Windows 2012 R2 and 20082 systems, i have verified SMB1 and SMB2 are running/enabled by running the following commands:

    Get-WindowsOptionalFeature –Online –FeatureName SMB1Protocol

    Get-WindowsOptionalFeature –Online –FeatureName SMB2Protocol

    sc.exe config lanmanworkstation depend= bowser/mrxsmb10/mrxsmb20/nsi
    sc.exe config mrxsmb10 start= auto

    sc.exe config lanmanworkstation depend= bowser/mrxsmb10/mrxsmb20/nsi
    sc.exe config mrxsmb20 start= auto

    I also rebooted our servers after running the above sc.exe commands.

    What else can someone recommend?  Thanks in advance









    • Edited by Neeraj_Shah Tuesday, November 27, 2018 9:49 PM
    Tuesday, November 27, 2018 9:24 PM

Answers

  • Hello Neeraj_Shah,

    Use the win+r keyboard combination and enter "gpedit.msc" to enter the Group Policy Editor.

    In Local Group Policy Editor, go to Computer Configuration->Windows Settings->Security Settings->Local Policies->Security Options->Network security: LAN Manager authentication level->Local Security Setting.

    In the drop down box, select Send LM&NTLM - use NTLMv2 session security if negotiated.

    Do this on your 2008 R2, 2012 R2 machines and the file server to see if the situation has changed.

    Best Regards,

    Leon


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Neeraj_Shah Friday, November 30, 2018 2:42 PM
    Thursday, November 29, 2018 9:17 AM

All replies

  • Hello Neeraj_Shah,

    Thank you for your question.

    Please check the network category of your four computers to see if they are identified as the same network. ( Domain network, Public network, Private network or Unidentified network)

    Go to Network and Sharing Center, then you can see your network category.

    Best Regards,

    Leon


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, November 28, 2018 9:04 AM
  • Hello Leon, Thank you for responding.

    There are in different network categories. Some of my SMB-clients where i am trying to access the share from are standalone (not joined to domain).  But since the share is wide-open for Everyone, it should allow to connect from non-domain machines also, if i am not mistaken.   Also, when accessing the share it doesn't prompt for user/password instead it directly throws that error message.

    Wednesday, November 28, 2018 2:41 PM
  • Hello Neeraj_Shah,

    Use the win+r keyboard combination and enter "gpedit.msc" to enter the Group Policy Editor.

    In Local Group Policy Editor, go to Computer Configuration->Windows Settings->Security Settings->Local Policies->Security Options->Network security: LAN Manager authentication level->Local Security Setting.

    In the drop down box, select Send LM&NTLM - use NTLMv2 session security if negotiated.

    Do this on your 2008 R2, 2012 R2 machines and the file server to see if the situation has changed.

    Best Regards,

    Leon


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Neeraj_Shah Friday, November 30, 2018 2:42 PM
    Thursday, November 29, 2018 9:17 AM
  • Thanks Leon  That worked.
    Friday, November 30, 2018 2:42 PM
  • You are welcome.  I’m very glad that the information is helpful.

    As always, if there is any questions in future, we warmly welcome you to post in this forum again. We are happy to assist you!

    Best Regards,
    Leon

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by HK.Leon Monday, December 3, 2018 2:02 AM
    Monday, December 3, 2018 2:02 AM