locked
Office 365 2016 compatibility mode RRS feed

  • Question

  • Word opens my documents encoded. In the title bar it says compatibility mode. How can I fix this?
    • Moved by Chenchen Li Thursday, September 8, 2016 8:12 AM product related
    Wednesday, September 7, 2016 1:29 PM

Answers

All replies

  • Hello,

    You need to save the document in the open XML file format.

    Compatibility mode was introduced in the 2007 Microsoft Office system to offset compatibility issues between the 2007 Office system and earlier versions of Office. Compatibility mode makes sure that content that is created in the 2007 Office system or in the 2010 Office system can be converted into a form that earlier versions of Office can use. Read more about that in the The Office Word title bar displays "[Compatibility Mode]" article.


    [custom.development]

    Wednesday, September 7, 2016 3:21 PM
  • What do you mean by "encoded"? If the document shows no readable content at all, it may be damaged or it is not in Word format.


    Stefan Blom, Microsoft Word MVP

    Saturday, September 10, 2016 10:06 PM
  • Also, does it happen to all documents including the newly created ones, or just some specific, older files?

    If it only happens to some older files (for example in .doc format), the "Convert" command in Word 2016 will clear the compatibility options so that the document layout appears as it would if it had been created in Word 2016.

    If the file is in .doc format, the "Convert" command also upgrades the file to the .docx format:

    Go to "File" on the ribbon >"Info" tab > click the "Convert" button.

    Regards,

    Ethan Hua


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Sunday, September 11, 2016 1:06 PM
  • Thank you, Ethan! I know this is an older thread, but I've been looking all over the web for this solution! I had just a couple files that were saved in .docx but still showing compatibility mode and causing problems for people when I sent them the file. This simple solution saved me a lot of time and it's info I'm glad to learn! Thanks!
    Monday, March 18, 2019 4:49 PM