none
How do I get IE to save my new login password? RRS feed

  • Question

  • There is a website that I log into every day for work.  It has my original username and password saved so that when I go to the site, it automatically signs me in.

    The problem is that it recently prompted me to change my password.  So I changed my password and now every time I go to the site, it tries to automatically sign me in using the old password.

    I've gone into IE settings and cleared all saved passwords, but it's still happening.

    Any other way to fix this?

    When I sign in using my new password, I no longer get a prompt asking if I want it to remember my password.

    Wednesday, May 8, 2013 4:05 PM

Answers

  • Delete your browser history,

    Open Internet explorer,

    Hold the Alt key down and type these letters TD, (or Gear symbol on the top right/ Internet options/ Delete button)

    Check All of the boxes and Uncheck the very top box,

    Click on Delete.

    Close ie,

    Reset ie9 or ie10 manually,

    Click the Start button on the Taskbar,

    Click on Control panel,

    Click on Internet options,

    Go to the Advanced section,

    Click on Reset button on the bottom,

    Check the box to Delete personal settings,

    Use the recommended setup and install options.

    Shut down your machine.

    Wednesday, May 8, 2013 4:37 PM
  • Hi,


    I suggest you delete cookies to see the result.


    To delete cookies in Internet Explorer


    1. Open Internet Explorer.

    2. Click the Tools button, point to Safety, and then click Delete browsing history.

    3. Select the Cookies check box, and then click Delete.


    If the issue still persists, please try to reset Internet Explorer settings and see how it works.


    More reference: Delete and manage cookies and Fill in website forms and passwords automatically in Internet Explorer 9


    Hope this helps.


    Vincent Wang
    TechNet Community Support

    Thursday, May 9, 2013 7:02 AM
    Moderator

All replies

  • Delete your browser history,

    Open Internet explorer,

    Hold the Alt key down and type these letters TD, (or Gear symbol on the top right/ Internet options/ Delete button)

    Check All of the boxes and Uncheck the very top box,

    Click on Delete.

    Close ie,

    Reset ie9 or ie10 manually,

    Click the Start button on the Taskbar,

    Click on Control panel,

    Click on Internet options,

    Go to the Advanced section,

    Click on Reset button on the bottom,

    Check the box to Delete personal settings,

    Use the recommended setup and install options.

    Shut down your machine.

    Wednesday, May 8, 2013 4:37 PM
  • Hi,


    I suggest you delete cookies to see the result.


    To delete cookies in Internet Explorer


    1. Open Internet Explorer.

    2. Click the Tools button, point to Safety, and then click Delete browsing history.

    3. Select the Cookies check box, and then click Delete.


    If the issue still persists, please try to reset Internet Explorer settings and see how it works.


    More reference: Delete and manage cookies and Fill in website forms and passwords automatically in Internet Explorer 9


    Hope this helps.


    Vincent Wang
    TechNet Community Support

    Thursday, May 9, 2013 7:02 AM
    Moderator