none
Enterprise Custom Fields missing from Filter Definition after upgrade to MS Project Server 2010 RRS feed

  • Question

  • After upgrading MS Project Server 2007 to 2010, all Enterprise Custom Fields are missing from the Filter Definition within each Custom View. Only local custom and standard MS fields remain in the Filters. Does anyone know what caused this and how to fix the filters without manually updating each Filter. Thanks.
    Tuesday, October 9, 2012 5:25 PM

All replies

  • Has the service pack been applied & the CU as well, as far as i remember there was a fix available for filters not working on custom fields in SP1 ? Also can you provide some more details are these fields having lookup tables associated or are standard text / number etc,.. type of fields ?

    Thanks | Sunil Kr Singh | http://epmxperts.wordpress.com

    Wednesday, October 10, 2012 1:59 AM
    Moderator
  • If you upgrade from PS 2007 and PS2010 and they are not there, then you will need to reenter them.

    Did you happen to make a snap shoot for you configuration using PlayBooks. Its a utility that you can use to capture your configuration settings and replay them back to another environment.

    Cheers


    Michael Wharton, MBA, PMP, MCT, MCSD, MCSE+I, MCDBA, MCC 2011, MCC2012
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Thursday, October 11, 2012 3:29 AM
    Moderator
  • Thanks, Sunil. We will try applying the CUs. These missing fields in the Filter do not necessarily have lookup tables, or specific type of fields. They are Enterprise custom fields. Only local custom and standard Microsoft fields remain in the filters.
    Monday, October 15, 2012 5:47 PM
  • Thanks, Michael. We still keep the old environment for comparison.
    Monday, October 15, 2012 5:49 PM