locked
Certificate issuing Windows 2003 Server - Vista SP1 Problem. Please help!! RRS feed

Answers

All replies

  •  

    Hi Tomas, before we go further, let's check if the following KB article is helpful regarding the issue:

     

    http://support.microsoft.com/default.aspx/kb/255681

     

    Meanwhile, is there any difference between problematic Windows Vista computers and others Windows Vista computers?

    • Marked as answer by Andy Song Friday, December 26, 2008 8:13 AM
    Wednesday, December 10, 2008 6:26 AM
    Moderator
  • Hi Sean,

     

    Thanks for the link but I already checked that and Root CA and Issuing CA Certificates are in their appropriate stores.

     

    For the problematic Vista machines I couldn't say where is the difference.. This is production machines, on some of theme is working and on some of theme is not working. I tried without and with SP1 and I have the same problem.

    I installed clean Vista machine with SP1 and I have the same problem. Maybe on the working productions machines is installed something plus or some security settings are disabled, I'm not sure. I did compare and I couldn't find where the difference is.

     

    Tomas

    Thursday, December 11, 2008 2:49 PM
  •  

    Hi Tomas, since the issue also occurs on clean install Windows Vista computer, I recommend you also post the issue to our server forum via the following link:

     

    http://social.technet.microsoft.com/Forums/en-US/category/windowsserver/

     

    Hope this helps!  


    Sean Zhu - MSFT
    • Marked as answer by Andy Song Friday, December 26, 2008 8:13 AM
    Friday, December 12, 2008 6:13 AM
    Moderator
  • Friday, December 12, 2008 2:30 PM