locked
TFS sp1 patch require KB2564498 (SP1) RRS feed

  • Question

  • Receiving warning between configuration Restore DB, I need this below patch to get configure my DB collection.

    Warning    [ Configuration Database ] The service level of the selected database is behind that on the application tier. To make the service levels match, you need to install the following patch on the application tier and remove any later patches: KB2564498 (SP1).

    Monday, July 21, 2014 6:06 AM

Answers