locked
Sound goes off after minimize IE or Chrome RRS feed

  • Question

  • Hello everyone, I need a little help here.

    Let's say when I open youtube on IE or Chome and when i go to Start (Metro) the video continues to play, but the sound goes off...

    Is there any settings for that? 

    Thanks in advance.

    Saturday, October 27, 2012 12:00 PM

Answers

All replies

  • Bump...

    Anyone?

    Sunday, October 28, 2012 10:40 PM
  • yea.. im trying to figure that out to. i stream music alot with youtube in the background. so this sucks.
    Monday, October 29, 2012 6:04 AM
  • Hi,


    Have you checked this setting?



    By the way, do you use the Desktop Internet Explorer 10 or the Modern Internet Explorer?


    Hope this helps.


    Jeremy Wu

    TechNet Community Support


    • Edited by Jeremy_Wu Tuesday, October 30, 2012 9:59 AM
    Tuesday, October 30, 2012 9:54 AM
  • Just ran into this issue. A work around is to use Pandora/Youtube in the Desktop mode browser, as when you minimize THAT, the sound doesn't mute.  Must be something with the Metro UI Live Tile apps behaviour when "minimizing". 
    Wednesday, October 31, 2012 5:18 AM
  • Hi,


    It seems that the question was related to Modern IE 10 and Windows Store App.


    However, as far as I know, the behavior is by design.


    More information:

    Being productive in the background – background tasks

    Being productive when your app is offscreen


    Hope this helps.


    Jeremy Wu

    TechNet Community Support

    • Proposed as answer by AnthonyDa Sunday, November 4, 2012 7:45 PM
    • Marked as answer by Nicholas Li Thursday, November 8, 2012 6:48 AM
    Sunday, November 4, 2012 2:55 PM
  • Hi, for google chrome, go to settings, and on the fourth entry, under bookmarks, there is an option to "relaunch google chrome in desktop mode." Click that, and google chrome will keep launching in the desktop.

    Hope this helps.

    • Proposed as answer by Eropan Monday, July 15, 2013 2:14 PM
    Monday, July 15, 2013 2:11 PM
  • thanks it works :) 

    Friday, January 10, 2014 7:59 AM