locked
issue connecting network drive - error code 0x80070035 RRS feed

  • Question

  • I am using a Dell laptop E6520 with Windows 7 professional  Service Pack 1 (version 6.1 build 7601 SP1) 64-bit version.

    I recently had a problem and reloaded the OS but from then on I cannot address my NAS with Windows Explorer.

    When I launch Windows Explorer and choose map network drive in order to map a shared map to my laptop (this is my NAS adminstrator's controlling system) I get the error code 0x80070035. The NAS is also not visible in my network as an attached computer (formerly it was). I can address the NAS via Internet Explorer but as such I cannot directly put files from my laptop to the NAS and vice versa. 

    I already tried all solutions found in Windows forum but without success.

    I also tried with firewall disabled, so the problem does obviously not come from the firewall. Sharing option settings for map-sharing are also correct.

    Now I also encounter a random issue: when my laptop goes into sleep mode (when unattended for a longer period or when cover closed) and I want to unlock the laptop, then my password is not recognized. Then only when I switch user I can unlock as my normal user with my normal passord.

    I am calling for your help to solve this issue.

    Many thanks in advance.


    • Edited by JaiVes Monday, October 27, 2014 7:26 PM
    • Moved by Mandy Ye Wednesday, October 29, 2014 10:01 AM Related to Windows 7
    Monday, October 27, 2014 11:59 AM

Answers

  • Hi,

    First, would you please let me know what steps you have tried to check this issue.

    Here are my suggestions, if you haven't tried them, please follow them and let me know the results:

    First check the NetBIOS:

    1. Click Start, and then click Control Panel.
    2. Under Network and Internet, click View network status and tasks.
    3. Click Change adapter settings.
    4. Right-click Local Area Connection, and then click Properties.
    5. In the This connection uses the following items list, double-click Internet Protocol Version 4 (TCP/IPv4), click Advanced, and then click the WINS tab.
    6. Click Use NetBIOS setting from the DHCP server, and then click OK three times.

    If there is no DHCP server, please just check the option “Enable NetBIOS over TCP/IP”.

    Second, please check the Windows

    Under Control Panel\Network and Internet\Network Connections make sure under 'Local Area Connections" that the "Client for Microsoft Networks' connection is installed, is being used, and is active.

    Third, disable IPv6 under properties of Network adapter.

    Refer to this link: http://support.microsoft.com/kb/929852

    Hope these could be helpful.


    Kate Li
    TechNet Community Support

    • Marked as answer by Karen Hu Monday, November 10, 2014 1:11 AM
    Thursday, October 30, 2014 1:57 PM