none
IE 11 Neutral package installation failed (exit code = 0x800f081e (2148468766)).

    Question

  • Hi,

    We are upgrading to IE11 on Windows 7 SP1(IE 8 or IE 9 installed.)Many of the machine am getting below error.

    Please help me to resolve the issue asap.

    00:53.180: INFO:    Installing with the extracted package. C:\Windows\TEMP\IE1C3EE.tmp\IE11-neutral.Extracted.cab
    00:53.212: INFO:    Launched package installation: C:\Windows\SysNative\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE1C3EE.tmp\IE11-neutral.Extracted.cab /quiet /norestart
    00:55.489: INFO:    Process 'C:\Windows\SysNative\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE1C3EE.tmp\IE11-neutral.Extracted.cab /quiet /norestart' exited with exit code 0x800F081E (-2146498530)
    00:55.521: ERROR:   Neutral package installation failed (exit code = 0x800f081e (2148468766)).
    00:55.552: INFO:    No reboot logic message NrApiInstallDone(7), lParam=0x00009c59 returned 0x00000000.
    00:55.583: INFO:    No reboot logic message NrApiStartFinish(11), lParam=0x00000000 returned 0x00000000.
    00:55.614: INFO:    No reboot logic message NrApiFinish(12), lParam=0x00000000 returned 0x00000016.
    00:55.661: ERROR:   Couldn't create setup troubleshooting shortcut on the desktop. HRESULT: 0x80070002,
    00:55.708: INFO:    Setup exit code: 0x00009C59 (40025) - The neutral cab failed to install.

    01:00.793: ERROR:   SQM Upload failed while uploading "C:\Windows\system32\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\SQM\iesqmdata_setup0.sqm" with error: 2147500036
    01:00.887: INFO:    Cleaning up temporary files in: C:\Windows\TEMP\IE1C3EE.tmp
    01:00.934: INFO:    Unable to remove directory C:\Windows\TEMP\IE1C3EE.tmp, marking for deletion on reboot.
    01:01.027: INFO:    Released Internet Explorer Installer Mutex
    00:00.000: ====================================================================
    00:00.187: Started: 2013/11/27 (Y/M/D) 13:38:03.009 (local)
    00:00.296: Time Format in this log: MM:ss.mmm (minutes:seconds.milliseconds)
    00:00.358: Command line: "C:\Windows\SoftwareDistribution\Download\Install\IE11-Windows6.1-x64-en-us.exe" /WSUS
    00:00.452: INFO:    Setup installer for Internet Explorer: 11.0.9600.16428
    00:00.514: INFO:    Previous version of Internet Explorer: 9.0.8112.16520
    00:00.561: INFO:    Checking if iexplore.exe's current version is between 11.0.9600.0...
    00:00.624: INFO:    ...and 11.1.0.0...
    00:00.702: INFO:    Maximum version on which to run IEAK branding is: 11.1.0.0...
    00:00.795: INFO:    iexplore.exe version check success. Install can proceed.
    00:00.873: INFO:    Operating System: Windows Workstation: 6.1.7601 (Service Pack 1)
    00:00.936: INFO:    Trying to extract ID: SetupDownloadList.txt (0) as "SetupDownloadList.txt"
    00:01.014: INFO:    Trying to extract ID: HardwareBlockingList.xml (0) as "HardwareBlockingList.xml"
    00:01.185: INFO:    Trying to extract ID: 7006 (0) as "IE11-neutral.Extracted.cab"
    00:07.254: INFO:    Trying to extract ID: 5501 (1033) as "Spelling_en.msu"
    00:07.394: INFO:    Extracted Spelling dictionary for en to C:\Windows\TEMP\IE17800.tmp\Spelling_en.msu.
    00:07.519: INFO:    Trying to extract ID: 5502 (1033) as "Hyphenation_en.msu"
    00:07.597: INFO:    Extracted Hyphenation dictionary for en to C:\Windows\TEMP\IE17800.tmp\Hyphenation_en.msu.
    00:07.691: INFO:    Trying to extract ID: 7128 (1033) as "IE11-support.cab"
    00:09.126: INFO:    Launched program to check hardware: "C:\Windows\TEMP\IE17800.tmp\IE11-SUPPORT\IEXPLORE.EXE" /CheckHardware "C:\Windows\TEMP\IE17800.tmp\HardwareBlockingList.xml"
    00:09.906: INFO:    Hardware support check succeeded. Installation will continue.
    00:10.015: INFO:    Windows 7 operating system detected.
    00:10.077: INFO:    Service pack major: 1
    00:10.155: INFO:    Service pack minor: 0
    00:10.233: INFO:    Service pack name:  Service Pack 1
    00:10.343: INFO:    Version Check for (KB2834140) of C:\Windows\System32\d3d11.dll: 6.1.7601.17514 >= 6.2.9200.16570 (False)
    00:10.436: INFO:    Version Check for (KB2670838) of C:\Windows\System32\api-ms-win-downlevel-user32-l1-1-0.dll: 6.2.9200.16492 >= 6.2.9200.16426 (True)
    00:10.545: INFO:    Version Check for (KB2639308) of C:\Windows\System32\Ntoskrnl.exe: 6.1.7601.18247 >= 6.1.7601.17727 (True)
    00:10.670: INFO:    Version Check for (KB2533623) of C:\Windows\System32\api-ms-win-security-base-l1-1-0.dll: 6.1.7601.18229 >= 6.1.7601.17617 (True)
    00:10.764: INFO:    Version Check for (KB2731771) of C:\Windows\System32\conhost.exe: 6.1.7601.18229 >= 6.1.7601.17888 (True)
    00:10.857: INFO:    Checking for correct version of C:\Windows\Fonts\segoeui.ttf.
    00:10.920: INFO:    Version Check for (KB2786081) of C:\Windows\System32\taskhost.exe: 6.1.7601.18010 >= 6.1.7601.18010 (True)
    00:11.045: INFO:    Version Check for (KB2888049) of C:\Windows\System32\drivers\tcpip.sys: 6.1.7601.18254 >= 6.1.7601.18254 (True)
    00:11.201: INFO:    Version Check for (KB2882822) of C:\Windows\System32\tdh.dll: 6.1.7601.18247 >= 6.1.7601.18247 (True)
    00:14.539: INFO:    IE Setup prerequisite package for KB2834140 included: C:\Windows\TEMP\IE17800.tmp\KB2834140_amd64.cab
    00:14.648: INFO:    IE Setup prerequisite package for KB2834140 included: C:\Windows\TEMP\IE17800.tmp\KB2834140_amd64.cab
    00:14.679: INFO:    A local copy of the KB2834140 installation package has been copied to KB2834140_amd64.MSU.
    00:14.742: INFO:    IE Setup Language pack included: C:\Windows\TEMP\IE17800.tmp\IE-Spelling-en.cab
    00:14.820: INFO:    IE Setup Language pack included: C:\Windows\TEMP\IE17800.tmp\IE-Hyphenation-en.cab
    00:14.898: INFO:    Waiting for 1 prerequisite downloads.
    00:14.976: INFO:    Prerequisite download processes have completed. Starting Installation of 1 prerequisites.
    00:15.163: INFO:    Launched package installation: C:\Windows\SysNative\dism.exe /online /add-p

    Sunday, April 12, 2015 6:16 PM

Answers

  • Hi Venkat_iv,

    Where did you get the installlation package ?Is it a IEAK installation package ?Have the machines got the latest updates ?

    "exit code 0x800F081E "means "The specified package is not applicable to this image".
    We can download the installation package here .Pay attention to the 32bit and 64 bit architecture .
    http://www.microsoft.com/en-hk/download/Internet-Explorer-11-for-Windows-7-details.aspx

    We can try to install the package in a standalone machine to ensure the installation package can work well .

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.



    Wednesday, April 15, 2015 3:33 AM
    Moderator

All replies

  • Hi Venkat,

    Are you working with the WSUS server?

    After checking the log you have uploaded ,it seems that the  prerequisite updates KB2729094 is not installed .Please manually install it then have a check .

    Here is a link for reference of the prerequisite updates of installing Internet Explorer11.
    Prerequisite updates for Internet Explorer 11
    https://support.microsoft.com/en-us/kb/2847882?wa=wsignin1.0

    Here is another similar symptom and the OP has resolved this issue by bypassing WSUS and checking with WindowsUpdate directly. If we are using the WSUS server and it is possible ,we can try to connect to the Windows Update to have a check .
    Error installing IE11 - prerequisite update KB2834140
    http://superuser.com/questions/792220/error-installing-ie11-prerequisite-update-kb2834140

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, April 14, 2015 3:07 AM
    Moderator
  • Hi,

    As per log all update installed fine and find the below log file..We are deploying IE package via SCCM deployment tool.We are not using any WSUS server.Downloaded setup.exe from Microsoft website and installing silently IE11-Windows6.1-x64-en-us.exe /passive /quiet /norestart

    00:50.139: INFO:    Download for KB2834140 initiated. Downloading http://go.microsoft.com/fwlink/?LinkID=303935 -> KB2834140_amd64.MSU.
    00:50.170: INFO:    Download for KB2729094 initiated. Downloading http://go.microsoft.com/fwlink/?LinkID=258385 -> KB2729094_amd64.MSU.
    00:50.217: INFO:    Waiting for 2 prerequisite downloads.
    01:05.567: INFO:    Prerequisite download processes have completed. Starting Installation of 2 prerequisites.
    01:05.770: INFO:    Launched package installation: C:\Windows\SysNative\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE17C40.tmp\KB2834140\Windows6.1-KB2834140-v2-x64.cab /quiet /norestart
    01:50.308: INFO:    Process exit code 0x00000000 (0) [The operation completed successfully. ]
    01:50.823: INFO:    Launched package installation: C:\Windows\SysNative\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE17C40.tmp\KB2729094\Windows6.1-KB2729094-v2-x64.cab /quiet /norestart
    02:57.685: INFO:    Process exit code 0x00000000 (0) [The operation completed successfully. ]
    03:33.628: INFO:    The neutral pack was successfully downloaded from the internet. Installation will continue using the downloaded package.
    03:33.706: INFO:    Waiting for 0 language pack downloads.
    03:33.721: INFO:    Language pack downloads completed. (exit code = 0xffffffff (4294967295)).
    03:33.799: INFO:    No reboot logic message NrApiStart(0), lParam=0x00362bc0 returned 0x00000000.
    03:35.734: INFO:    No reboot logic message NrApiScan(1), lParam=0x00000001 returned 0x00000000.
    03:35.812: INFO:    No reboot logic message NrApiStartInstall(4), lParam=0x00000001 returned 0x00000014.
    03:35.827: INFO:    Installing with the downloaded package. C:\Windows\TEMP\IE17C40.tmp\IE11-neutral.Downloaded.cab
    03:35.952: INFO:    Launched package installation: C:\Windows\SysNative\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE17C40.tmp\IE11-neutral.Downloaded.cab /quiet /norestart
    04:03.845: INFO:    Process 'C:\Windows\SysNative\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE17C40.tmp\IE11-neutral.Downloaded.cab /quiet /norestart' exited with exit code 0x800F081E (-2146498530)
    04:04.251: ERROR:   Neutral package installation failed (exit code = 0x800f081e (2148468766)).
    04:04.313: INFO:    No reboot logic message NrApiInstallDone(7), lParam=0x00009c59 returned 0x00000000.
    04:04.391: INFO:    No reboot logic message NrApiStartFinish(11), lParam=0x00000000 returned 0x00000000.
    04:04.563: INFO:    No reboot logic message NrApiFinish(12), lParam=0x00000000 returned 0x00000016.
    04:04.656: INFO:    Waiting for Active Setup to complete.
    04:04.734: ERROR:   Couldn't create setup troubleshooting shortcut on the desktop. HRESULT: 0x80070002,
    04:04.797: INFO:    PauseOrResumeAUThread: Successfully resumed Automatic Updates.
    04:04.875: INFO:    Setup exit code: 0x00009C59 (40025) - The neutral cab failed to install.
    04:05.327: INFO:    Scheduling upload to IE SQM server: http://sqm.microsoft.com/sqm/ie/sqmserver.dll
    04:10.428: ERROR:   SQM Upload failed while uploading "C:\Windows\system32\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\SQM\iesqmdata_setup0.sqm" with error: 2147500036
    04:10.569: ERROR:   SQM Upload failed while uploading "C:\Windows\system32\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\SQM\iesqmdata_setup1.sqm" with error: 2147500036
    04:10.662: ERROR:   SQM Upload failed while uploading "C:\Windows\system32\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\SQM\iesqmdata_setup2.sqm" with error: 2147500036
    04:10.787: ERROR:   SQM Upload failed while uploading "C:\Windows\system32\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\SQM\iesqmdata_setup3.sqm" with error: 2147500036
    04:10.850: ERROR:   SQM Upload failed while uploading "C:\Windows\system32\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\SQM\iesqmdata_setup4.sqm" with error: 2147500036
    04:10.943: ERROR:   SQM Upload failed while uploading "C:\Windows\system32\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\SQM\iesqmdata_setup5.sqm" with error: 2147500036
    04:11.021: ERROR:   SQM Upload failed while uploading "C:\Windows\system32\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\SQM\iesqmdata_setup6.sqm" with error: 2147500036
    04:11.099: ERROR:   SQM Upload failed while uploading "C:\Windows\system32\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\SQM\iesqmdata_setup7.sqm" with error: 2147500036
    04:11.177: ERROR:   SQM Upload failed while uploading "C:\Windows\system32\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\SQM\iesqmdata_setup8.sqm" with error: 2147500036
    04:11.318: ERROR:   SQM Upload failed while uploading "C:\Windows\system32\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\SQM\iesqmdata_setup9.sqm" with error: 2147500036
    04:11.427: INFO:    Cleaning up temporary files in: C:\Windows\TEMP\IE17C40.tmp
    04:12.145: INFO:    Unable to remove directory C:\Windows\TEMP\IE17C40.tmp, marking for deletion on reboot.
    04:12.410: INFO:    Released Internet Explorer Installer Mutex

    Tuesday, April 14, 2015 7:22 AM
  • Hi Venkat_iv,

    Where did you get the installlation package ?Is it a IEAK installation package ?Have the machines got the latest updates ?

    "exit code 0x800F081E "means "The specified package is not applicable to this image".
    We can download the installation package here .Pay attention to the 32bit and 64 bit architecture .
    http://www.microsoft.com/en-hk/download/Internet-Explorer-11-for-Windows-7-details.aspx

    We can try to install the package in a standalone machine to ensure the installation package can work well .

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.



    Wednesday, April 15, 2015 3:33 AM
    Moderator
  • Make sure Platform Update for Windows 7 SP1 and Server 2008 R2 SP1 (2670838) is installed. I had the same problem trying to upgrade to any version higher than IE9 until I installed the update.
    Tuesday, August 9, 2016 1:39 PM
  • This is works for me! Thank you!
    Tuesday, July 4, 2017 12:51 PM
  • This ^^
    Saturday, August 5, 2017 3:38 AM
  • Thank you.. that did the trick for me.
    Thursday, January 11, 2018 6:20 PM