none
Resources not sync with AD after assignment RRS feed

  • Question

  • Hello,

    I have a problem with synching between active directory and project server 2016. I have users in AD and I put them in a group and I did sync the group to project server and everything was fine, but the problem is when I change any user information in AD and try to sync again the information is not reflected in project server.

    After some troubleshooting I found out that if the resource is assigned to task the information will not sync and if the resource is not assigned to task the information sync normally.

    Can someone help me with this and how to overcome such a problem?

    Thanks


    Wednesday, July 18, 2018 5:59 AM

All replies

  • What user information are you changing in AD?  And what fields are expecting to be updated in the PWA user profile?

    Michael Wharton, Project MVP, MBA, PMP and a Great Guy <br/> Website http://www.WhartonComputer.com <br/> Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Wednesday, July 25, 2018 3:30 AM
    Moderator
  • Check the log files for issues with syncing.  For example, if usernames are reused the sync will fail.   Some companies delete AD profiles and recreate and for this scenario the sync will fail.

    Michael Wharton, Project MVP, MBA, PMP and a Great Guy <br/> Website http://www.WhartonComputer.com <br/> Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Tuesday, August 14, 2018 1:47 AM
    Moderator