locked
Error- Explorer View requires Internet Explorer 5.0 or greater and Web Folders. RRS feed

  • Question

  • Hi team,

    Just curious, for IE9, IE8 we can’t use the “Explorer View” in WSS 3.0? I got this error,"Explorer View requires Internet Explorer 5.0 or greater and Web Folders."        but couldn’t find an answer on the web, so just asking if you will know.

    Thanks,

     

    Wednesday, June 27, 2012 6:21 AM

Answers

  • Did you try this HERE ?

    MVP Office Development, MCP, MCTS SharePoint 2010 Development

    Wednesday, June 27, 2012 9:59 AM