none
Delivery report language change for particukar user RRS feed

  • Question

  • Hi,

    I have a a request that particular user need to get the delivery receipt in their own language.

    The user already receiving read receipts in their own language. Is it possible to set it for single user?

    User is in 2010 environment. And I don't prefer to apply hub transport rule for that particular user.

    Thanks,

    Muralidharan.

    Wednesday, August 8, 2012 4:05 PM

Answers

  • Hi,
    One other workaround that might work for you (I guess that you didn't have configured InternalDsnDefaultLanguage) is to set the languages setting for the mailbox in EMS.

    Example: Set-mailbox ALIAS -Languages sv-SE

    That will not change the language on the folders, but in OWA the menues etc will in the language you set.


    Martina Miskovic

    Friday, August 10, 2012 10:36 AM

All replies

  • Hi,
    What is your settings for InternalDsnDefaultLanguage and InternalDsnLanguageDetectionEnabled

    Check with:
    Get-TransportConfig | fl Name,InternalDsnDefaultLanguage,InternalDsnLanguageDetectionEnabled


    It's not possible to configure them on a "mailbox-level" so if don't use the default settings seen below, your users will get the NDR in the language you have configured.


    Name                                : Transport Settings
    InternalDsnDefaultLanguage          :
    InternalDsnLanguageDetectionEnabled : True


    Martina Miskovic

    Thursday, August 9, 2012 5:19 AM
  • Hi,

    I understand that you want to change language for delivery report for certain user, is that ture?

    You can try to use set-mailbox to set language for cetain user.

    Change the Languages for a User Mailbox

    http://technet.microsoft.com/en-us/library/bb310757.aspx


    Xiu Zhang

    TechNet Community Support

    Thursday, August 9, 2012 8:19 AM
  • Thanks all. I don't want to change the whole mailbox settings. The mailbox needs to be in English.

    But Only the delivery and read receipt needs to be in their own language. I found a work around to change this in Microsoft office tools settings.

    All programs => microsoft office => microsoft tools => language settings.

    This settings for entire microsoft office tool.  But in outlook this will change the settings for only the read/delivery receipts.

    Friday, August 10, 2012 9:28 AM
  • Hi,
    One other workaround that might work for you (I guess that you didn't have configured InternalDsnDefaultLanguage) is to set the languages setting for the mailbox in EMS.

    Example: Set-mailbox ALIAS -Languages sv-SE

    That will not change the language on the folders, but in OWA the menues etc will in the language you set.


    Martina Miskovic

    Friday, August 10, 2012 10:36 AM