locked
Send Connectors RRS feed

  • Question

  • Hi all,

    I have mounted an Exchange 2007 organization. In the Exchange organization, Exchange reside two platforms, one for domainA.com dns suffix and another for dns suffix domainB.com.
    In domainA.com we have:
    A CCR Mailbox servers with 2
    2 servers in NLB hubtransport

    In domainB.com we have:
    A CCR Mailbox servers with 2
    2 servers in NLB hubtransport
    1 Server with Edge in DMZ

    The connectors are send to the organization and I have a connector for domainA.com send to send to the internet, and send the two connectors domainB.com generated by the Edge.

    The problem I have is that mail sent from domainB.com, reach the hubtransport of domainB.com and hence are sent to hubtransport of domainA.com and thence to the Internet.

    As I can do to make domainB.com mails are sent to the Edge and thence to the Internet, and mails out the domainA.com continue to send domainA.com connnector?

    Thank you very much.
    Monday, December 19, 2011 10:14 AM

Answers

All replies

  • Hi,

    Are the 2 sets of servers located in the same AD site?

    If not you should be able to configure the send connector as a scoped connector the the site where domainA is located

    Leif

    Monday, December 19, 2011 12:32 PM
  • Thanks for reply Leif,

    Yes, the 2 sets of server are located in the same AD, but in diferent sites of AD.

    how I can configure the send Connectors for scope?? Although the send Connectors are created by the Edge?

    The objective should be that emails sent by users who have:
    user1@domainA.com, are sent by a connector

    And that users who have:
    user1@domainB.com, are sent by the Connector that has created the Edge.

    Monday, December 19, 2011 12:44 PM
  • Hi,

    Use the IsScopedConnector parameter in the site where you have only the send connector.

    http://technet.microsoft.com/en-us/library/aa998662(EXCHG.80).aspx

    Leif

    • Marked as answer by Tropoglar Monday, December 19, 2011 3:09 PM
    Monday, December 19, 2011 1:17 PM
  • Hi Leif,

    Very good article. Thanks for response. I'll set it up so to see that it works.

    Monday, December 19, 2011 3:09 PM