locked
Mute Button Light Bug RRS feed

  • Question

  • Ok, the mute button works, but the mute button has a LED light which does not work on Windows 7. It works without any problem on XP32 and XP64.

    Offtopic, your related threads box never shows anything relevant.


    EDIT: My hardware specifications are on my profile.
    • Edited by Udedenkz Saturday, May 30, 2009 5:31 PM specs
    Saturday, May 30, 2009 5:26 PM

Answers

  • Ok, the mute button works, but the mute button has a LED light which does not work on Windows 7. It works without any problem on XP32 and XP64.

    Offtopic, your related threads box never shows anything relevant.


    Hi

    That's because the system designed to work with XP. :)

    Where is this 'mute button' located?

    If this is part of a third party device you might want to check with the manufacturer of that device and ask about any known issues or  their plans to support the new OS.

    Hope this helps.

    Thank You for testing Windows 7

    Ronnie Vernon MVP
    Saturday, May 30, 2009 10:39 PM

All replies

  • Ok, the mute button works, but the mute button has a LED light which does not work on Windows 7. It works without any problem on XP32 and XP64.

    Offtopic, your related threads box never shows anything relevant.


    Hi

    That's because the system designed to work with XP. :)

    Where is this 'mute button' located?

    If this is part of a third party device you might want to check with the manufacturer of that device and ask about any known issues or  their plans to support the new OS.

    Hope this helps.

    Thank You for testing Windows 7

    Ronnie Vernon MVP
    Saturday, May 30, 2009 10:39 PM
  • Thanks for the quick response.

    Mute button is located in the top right. From the left there are Web, Mail, Wow Video, and Wow Audio Buttons; From the right there are the HD LED and CAP/NUM/SCR LK LEDs. It did not require any additional drivers (Windows Update downloaded missing drivers for me in W7 for motherboard{EDIT: Actually I think that the drivers were already there, but WU did DL drivers for other hardware items though, not sure}), just it is supposed to glow orange when muted.
    • Edited by Udedenkz Sunday, May 31, 2009 2:07 AM Clarified driver issue
    Sunday, May 31, 2009 1:53 AM
  • Who is the manufacturer of your laptop?

    I have several HP laptops and all require the HP Quick Launch Buttons drivers (x64 Vista link):

    http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-62285-1&lc=en&dlc=en&cc=us&product=3340165&os=2100&lang=en


    EDIT: I see that those drivers are now included with Windows 7 out-of-box.
    Sunday, May 31, 2009 2:00 AM