locked
Calls to Attendant fail and Hunt Group missing RRS feed

  • General discussion

  • I have 2 Exchange 2013 servers with mailbox roles and with 2 CAS roles.  I have one Lync 2013 Enterprise deployment and UM is configured for Enterprise voice.  I am able to make and receive calls using the provided SIP trunk.  Calls to the Exchange Auto Attendant Fail and the following eventlog is recorded:

    The Microsoft Exchange Unified Messaging Call Router service rejected the call for the following reason: 15601;source="xxxx.xxxx.com";reason="The Unified Messaging server cannot find a valid UM hunt group associated with the UM IP gateway. Pilot number: xxxxxxxxxxxxxxxxxxxxxx.xxxxxxxxxxxxxxxxxx. UMIPGateway: xxxx.xxxx.com." Microsoft.Exchange.UM.UMCore.CallRejectedException: The Microsoft Exchange Unified Messaging service on the Mailbox server can't find a valid UM hunt group for "xxxxxxxxxxxxxxxxxxxxxx.xxxxxxxxxxxxxxxxxx" associated with UM IP gateway "xxxx.xxxx.com".

    At first I thought it was related to spaces in the name as the following URL looked promising but after research I found that not to be the case.
    http://blog.schertz.name/2010/11/lync-calls-to-exchange-auto-attendant-fail/

    The strange part is the Hunt Group does not appear in the EAC.  The following URL provides instructions for adding a hunt group but I am unable to complete it through the EAC.  I ran get-umhuntgroup and was able to see an existing hunt group that was automatically created during the configuration of the Dial Plan.  I removed the hunt group and re-added it and it still does not appear in the EAC and the calls to the attendant still fail.  Any ideas?

    http://technet.microsoft.com/en-us/library/aa997679(v=exchg.150).aspx

    1. In the EAC, navigate to Unified Messaging > UM dial plans. In the list view, select the UM dial plan you want to modify, and then click Edit. 

    2. On the UM Dial Plan page, under UM Hunt Groups, click New Add Icon.

    Friday, June 21, 2013 1:08 PM

All replies