locked
Unable to open attachments & Links in IE9 RRS feed

  • Question

  • IE9 won't finish opening web links and hangs on opening any PDF or Word document. Any Suggestions/
    Thursday, September 15, 2011 10:06 PM

All replies

  • Hi,

    Opening PDF and Word files need the corresponding add-ons support, so I suggest you to check the add-ons status.

    Meantime, the PDF add-on is provided by Adobe, you may contact Adobe for assistance. Also, you may try to update this add-on for a test.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Miya Yao Friday, October 7, 2011 3:43 AM
    • Unmarked as answer by Miya Yao Friday, October 7, 2011 3:43 AM
    Monday, September 19, 2011 3:16 AM
  • The problem isn't just files being opened. It i also links to other pages and sites that will not open. What could be causing that?
    Wednesday, September 21, 2011 10:19 PM
  • Hi,

    You may launch IE 9 with no add-ons Mode to see whether this make any difference.

    http://support.microsoft.com/kb/926449 

    If the issue still occurs, please follow the steps mentioned in the link above to reset IE 9.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, September 22, 2011 2:00 AM
  • Even when I click on the link you gave me, it starts to open a new window and the window remains blank and never opens anything. the original window is open and I have to paste the link in order for it to work.This is my problem? WHy does it try to open a hew window with no results ans can't open it in the same window unless pasted ?

     

    Thursday, September 29, 2011 9:49 PM
  • Hi,

    Maybe.

    Usually, the 3rd party add-ons and the incorrect settings would cause this issue, so I suggest you disable the 3rd party add-ons for a test first.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, September 30, 2011 2:01 AM
  • I have disabled all add-ons and still have the same results. I'm running Windows 7 on a Dell Vostro 1720 Laptop. All updates have been downloaded and run and I still have the same problem. So where to from here?
    Tuesday, October 4, 2011 9:23 PM
  • Hi,

    OK, let us try Reset IE settings.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, October 6, 2011 6:48 AM
  • Still the same result.  What would you like to try next?
    Tuesday, October 11, 2011 10:13 PM
  • There is no need to keep suggesting things that everyone has already done. Can you tell us how to load web-pages with ie9 or tell us how to use ie8 with windows 7 or just tell me and everyone else you don't know how to fix ie9 and we can get on to using a different browser.
    Wednesday, March 7, 2012 6:55 PM