none
No option to set display language once language pack is installed? RRS feed

  • Question

  • Hey guys

    We had devices that were imaged using using the US version of the ISO.

    I have since installed the GB-en language pack from the VL site for 1809, however once installed, it does not give me the option to set the display language to GB English?

    Assistance appreciated please.

    Friday, July 19, 2019 11:00 AM

All replies

  • Hi,

    Try with this:

    https://www.howtogeek.com/232659/how-to-change-the-display-language-in-windows-10/

    Regards,

    SAAD Youssef

    ______

    Please remember to mark the replies as answer if they help, thank you!

    Friday, July 19, 2019 11:15 AM
  • Hello,

    Go to Settings app > Time & Language > Region & Language.

    Under Languages, you should be able to choose en-GB. 

    You may need to reboot then, so that display language gets changed.

    Hope this helps!


    Microsoft MVP (Windows and Devices for IT)

    Windows Insider MVP

    Windows Help & Support [www.kapilarya.com]

    Friday, July 19, 2019 12:01 PM
  • Thanks for the info Guys the options you mention do not appear for me...even after a reboot.

    Friday, July 19, 2019 2:16 PM
  • Very strange, according to your screenshot, you haven’t installed English (United States) but your display language is en-US…

    Try the following steps to check result:

    1.add English (United States)

    2.remove current English (United Kingdom)

    3.restrat computer

    4.add English (United Kingdom)

    5.set English (United Kingdom) as display language.

    6.restart computer to make it effect.

    Good luck


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, July 22, 2019 6:09 AM
    Moderator